locked
Double click issue with CRM 2011 RRS feed

  • Question

  • Hi Everyone,

    We are running CRM 2011, on premise, behind a TMG (CRM is doing the authentication). Rollup 2 is already installed, but we still have the same issue. We access the CRM through https and we installed "clickdimension" on it. CRM is using custom AD users for his services.

    When we open, for example, the accounts list we need to double click on a record the first time before it opens the popup. After this, every record opens as normal, one click. When you go to the other list "contacts", the problem starts over. Everything runs normal when we try this in Outlook.

    Does somebody know how to solve this?

    Kind regards,
    Lieven

    Thursday, June 9, 2011 7:13 AM

Answers

  • I was able to solve my own issue. It appeared to be TMG, for one or another reason.
    • Marked as answer by Lieven_M Friday, June 17, 2011 8:26 AM
    Friday, June 17, 2011 8:26 AM
  • A customer of mine had the same issue (they were also using TMG) and this thread helped to solve it

    http://blogs.technet.com/b/isablog/archive/2011/08/05/slow-performance-accessing-crm-ifd-published-with-isa-tmg.aspx


    Microsoft Certified Technology Specialist (CRM) GAP Consulting Ltd Microsoft Community Contributor Award 2011
    • Proposed as answer by KriSree Friday, June 1, 2012 8:28 AM
    • Marked as answer by Lieven_M Friday, June 1, 2012 9:49 AM
    Saturday, January 28, 2012 11:09 AM
    Answerer
  • Hi All,

    Issues  faced were :

    1. We need to double click the New button to open a new page

    2. When Save & New is pressed , the newly opened screens were hanging  , displayed a  white screen.

    We  also faced this issue  in our  implementation . Later on investigation found that the  "Do not save encrypted pages to disk"   was enabled in the  user group policy.

    Please  follow all the recommended  IE / outlook client settings  to avoid  problems


    • Proposed as answer by KriSree Friday, June 1, 2012 8:27 AM
    • Edited by KriSree Friday, June 1, 2012 8:28 AM
    • Marked as answer by Lieven_M Friday, June 1, 2012 9:49 AM
    Friday, June 1, 2012 8:27 AM

All replies

  • Does this happen on every machine?

    Have you tried disabling plugins in internet explorer to see if they are causing this (try 1 at a time or all and then activate 1 at a time until error reoccurs)?

    Have you checked with clickdimension if this might be related to their product?

     

    P.s. Google toolbar usually causes strange behaviour in CRM and outlook, also check the popup blockers. 


    Halldór Jóhannsson
    Thursday, June 9, 2011 9:41 AM
  • We tried it on several machines. Unfortunately it has nothing to do with plugins, toolbars,... in IE. I didn't communicate with the people of clickdimensions, at the moment, about this specific issue. Can we troubleshoot this sort of stuff on one or another way? Eventvwr, CRM Diagnostics or tracing doesn't tell me anything about the two clicks.
    Thursday, June 9, 2011 12:29 PM
  • I was able to solve my own issue. It appeared to be TMG, for one or another reason.
    • Marked as answer by Lieven_M Friday, June 17, 2011 8:26 AM
    Friday, June 17, 2011 8:26 AM
  • Could you explain what the issue was with TMG? I have the same issue. Thank you
    Friday, July 22, 2011 8:56 PM
  • I don't know the exact thing to change in TMG, but the moment I started to use a NAT instead of TMG everything was solved. According to me, it's a caching issue but I'm not sure.
    Monday, July 25, 2011 6:21 AM
  • I have the same problem since I installed IE9.

    I have it only with CRM 2011, and for all my servers. With CRM V4, it works fine ...

    And with IE8 on for the same servers it works fine.

    So the issue is probably related to IE9. Did you have the issue with IE8 too ?

    Olivier


    • Edited by Olivier_Ba Monday, August 22, 2011 2:51 PM
    Wednesday, July 27, 2011 10:40 AM
  • I didn't test it with a native IE8, I used IETester instead. This tool provides several versions of IE and the issue was the same in several versions.

    If you're using CRM 2011 and CRM outlook plugin in combination with TMG, be aware of another common issue "The number of HTTP requests per minute exceeded the configured limit. Contact your Forefront TMG administrator."

    You can solve this issue by adding an exception to Flood Mitigation Settings. More info about the configuration of it can be found on http://technet.microsoft.com/en-us/library/dd441028.aspx

    Lieven

    Wednesday, July 27, 2011 11:28 AM
  • Hi all

     

    A further update on this issue after a call with Microsoft support is that this is an IE setting. I do not know which setting yet but I will update when I find out. The problem was resolved for my client machine by clicking Internet options -> security -> Reset all zones to default level.

    Obviously this will not work for all our users so I now need to find out which setting it is and then get the company policy changed (Yikes!)

    Will update as I find out more

     


    Alan Ashton
    • Proposed as answer by Olivier_Ba Friday, June 1, 2012 8:34 AM
    Thursday, November 3, 2011 8:00 PM
  • A customer of mine had the same issue (they were also using TMG) and this thread helped to solve it

    http://blogs.technet.com/b/isablog/archive/2011/08/05/slow-performance-accessing-crm-ifd-published-with-isa-tmg.aspx


    Microsoft Certified Technology Specialist (CRM) GAP Consulting Ltd Microsoft Community Contributor Award 2011
    • Proposed as answer by KriSree Friday, June 1, 2012 8:28 AM
    • Marked as answer by Lieven_M Friday, June 1, 2012 9:49 AM
    Saturday, January 28, 2012 11:09 AM
    Answerer
  • Hi All,

    Issues  faced were :

    1. We need to double click the New button to open a new page

    2. When Save & New is pressed , the newly opened screens were hanging  , displayed a  white screen.

    We  also faced this issue  in our  implementation . Later on investigation found that the  "Do not save encrypted pages to disk"   was enabled in the  user group policy.

    Please  follow all the recommended  IE / outlook client settings  to avoid  problems


    • Proposed as answer by KriSree Friday, June 1, 2012 8:27 AM
    • Edited by KriSree Friday, June 1, 2012 8:28 AM
    • Marked as answer by Lieven_M Friday, June 1, 2012 9:49 AM
    Friday, June 1, 2012 8:27 AM