none
Posting answers often isn't possible RRS feed

  • General discussion

  • Hi guys,

    Am i the only one with this issue or are you encountering the same problems. Very often i try to reply to a question and after i have written the text i click submit only to see the progress indicator for about 10 minutes and my answer won't be submitted. After that i have to retype and it still doesn't submit. It's not only with this forum but in all forums. It's irritating and keeps you from answering questions.

    If you do have the same problems let us know so we can send out a signal..

    Maurice

    • Moved by Ji.Zhou Wednesday, June 9, 2010 9:03 AM (From:Access for Developers)
    Tuesday, June 1, 2010 9:44 PM

All replies

  • Hi Maurice,

    Earlier today I posted a reply & ran down the passage while the posting was taking place. When I got back there was no message or any indication that it failed so later I checked to see if my response was there but nada nothing so I had to retype the whole thing!

    Wednesday, June 2, 2010 6:05 PM
  • From what I can see these forums are riddled with bugs. I even get Javascript errors accessing the web pages using IE 7.
    Thursday, June 3, 2010 12:31 AM
  • Hi Hugh,

    I'm glad to hear i'm not the only one on this one. Ofcourse i'm not glad to hear you had to retype the whole thing but then again i can relate to that as well ;-)

    I've been trying to reply to this post three times let's see if it works now...

    Thanks for the reply

    Maurice

    Thursday, June 3, 2010 1:21 PM
  • That's not good to hear ;-(

    Let us hope that this will be fixed soon. Thanks for sharing though.

    Maurice

    Thursday, June 3, 2010 1:22 PM
  • Hello Maurice,

    Sorry for the inconvenice about the forum tool. I am moving this thread to the Forum feedback. There are platform engineers there to monitor the feedbacks and bug reports.

     

    Best regards,

    Ji Zhou


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Wednesday, June 9, 2010 9:03 AM