locked
Vista Business Validation Problem code: 0xc004f027 RRS feed

  • Question

  • I have bought my laptop from sony and it had window xp installed.

    Sony has sent me the express upgade cd to vista and it has installed with no problem.

    I did input the product key and i have not shared th product key with nobody or installed on other computer.

    But I am have problems on validating my vista.

    Below information is the report.

     

     

     Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f027
    Windows Product Key: *****-*****-627KB-DH8VF-KP29H
    Windows Product Key Hash: nw6+o69jJfOSnuWofoJqqtZl2MI=
    Windows Product ID: 89576-OEM-7304842-92400
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: 4c1d4008-9139-4c55-97d6-098231325b5b
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070326135726025-M:20070326125631039-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>4c1d4008-9139-4c55-97d6-098231325b5b</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-KP29H</PKey><PID>89576-OEM-7304842-92400</PID><PIDType>3</PIDType><SID>S-1-5-21-3774397555-2239662361-2557321369</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-SZ370P</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R0094N0</Version><SMBIOSVersion major="2" minor="31"/><Date>20061122000000.000000+000</Date></BIOS><HWID>84313507018400FA</HWID><UserLCID>0412</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    Anyone having the same problem??

    If someone can help me out it wil be very thankful.

    Please give me some answers.

    Monday, March 26, 2007 9:35 PM

Answers

All replies