none
Windows became non-genuine after two years RRS feed

  • Question

  • I've recently losted control of some things on my laptop such as My Computer and the Control Panel and then Microsoft Security Essentials notified me that my copy of Vista isnt genuine and here are the results of my diagnostic ..

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-GD2PK-BD3R2-44MV3
    Windows Product Key Hash: f7FPE6g/CLFmnJ4E6GbEU9Xn1sA=
    Windows Product ID: 89572-OEM-7332166-00021
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.002
    ID: {07C06ECC-8AED-4288-9741-F4D03E628B79}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.091208-0542
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{07C06ECC-8AED-4288-9741-F4D03E628B79}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-44MV3</PKey><PID>89572-OEM-7332166-00021</PID><PIDType>2</PIDType><SID>S-1-5-21-3025196255-2562054211-3336411048</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP G50 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.32</Version><SMBIOSVersion major="2" minor="4"/><Date>20081120000000.000000+000</Date></BIOS><HWID>A6323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>BED5DBE3D25E720</Val><Hash>pVxm93f4VwD62Mm7y02UQZKMVNs=</Hash><Pid>81602-912-8084224-68647</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEAAgABAAIAAQABAAAAAwABAAEAeqhMRyIQQq16f8ZYgvTGBvL0BHa68GDcrFYqhQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   INSYDE     
      FACP   HPQOEM  SLIC-MPC
      HPET   INSYDE  SLIC-MPC
      BOOT   INSYDE  INSYDE 
      MCFG   INSYDE     
      ASF!   INTEL    HCG
      SLIC   HPQOEM  SLIC-MPC
      SSDT   INTEL   SataAhci
      SSDT   INTEL   SataAhci

     

    Wednesday, July 14, 2010 7:14 AM

Answers

  • This issue could also have other causes and fixes. Please see the below information to ddetermine the best course of action.

        The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive.There are a few things you can try to resolve this issue

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista.

    Thank you,


    Darin MS
    Wednesday, July 14, 2010 7:45 PM
  •  

    Update: i ran sfc /scannow. Results: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS. Log windir\Logs\CBS\Cbs.log. For example C:\Windows\Logs\CBS\CBS.log Suggestions for how to proceed? All input appreciated


    Hello Trenton89,

    It appears that you started to follow the resolution steps. listed for System Error 57346, but just stopped at "a."  Please continue on to b. (or further, if necessary).

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista..


    Darin MS
    Friday, July 16, 2010 6:59 PM

All replies

  • "Trenton89" wrote in message news:9b3287e5-9588-4935-9d6e-540c857569b1...

    I've recently losted control of some things on my laptop such as My Computer and the Control Panel and then Microsoft Security Essentials notified me that my copy of Vista isnt genuine and here are the results of my diagnostic ..

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-GD2PK-BD3R2-44MV3
    Windows Product Key Hash: f7FPE6g/CLFmnJ4E6GbEU9Xn1sA=
    Windows Product ID: 89572-OEM-7332166-00021
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.002

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{07C06ECC-8AED-4288-9741-F4D03E628B79}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-44MV3</PKey><PID>89572-OEM-7332166-00021</PID><PIDType>2</PIDType><SID>S-1-5-21-3025196255-2562054211-3336411048</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP G50 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.32</Version><SMBIOSVersion major="2" minor="4"/><Date>20081120000000.000000+000</Date></BIOS><HWID>A6323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>BED5DBE3D25E720</Val><Hash>pVxm93f4VwD62Mm7y02UQZKMVNs=</Hash><Pid>81602-912-8084224-68647</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

     


    This sounds very much like an infection of some kind - it's worthwhile making sure that your system is clean before attempting repair of the Licensing problem, as it may recur otherwise.
    download, install, update and run a Full System Scan with MalwareBytes Anti-Malware ( www.malwarebytes.org ) - see what it reports, and delete everything found. If it found anything significant, then it may be a good idea to seek assistance at a specialist malware forum, before returning here with a new MGADiag report to check.
     
    What happens if you try and restart the Licensing Service?
     
    Click on the Start Button
    in the Search box, type
     
    SERVICES.MSC
     
    and hit the Enter key
     
    Look for the Software Licensing Service in the listing, and double-click on it.
    Is it set to Automatic Start?
    Is it running?
    Try Starting it - what happens? - what's the EXACT error message you get if it fails?

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, July 14, 2010 12:24 PM
    Moderator
  • This issue could also have other causes and fixes. Please see the below information to ddetermine the best course of action.

        The problem is that your Vista's Software Licensing Service has stopped. Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Vista is unable to confirm it's own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

      Normally this is not a big problem, since you can just restart the Service. However, we have seen a number of users that receive an error when they attempt to restart the Service. This indicates a more serious 'root cause' to the service having stopped.

      What I would like you to do is to try to restart the service using the 'Service Restart' steps, below. If the service won't restart, you will receive an error.

     

    Service Restart steps:

    (If you have access to the Start button):

    1)    Click the Start button

    2)    Type: cmd in the Start Search field

    3)    At the top the Start window, you will see cmd.exe

    4)    Right Click cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    (If you do not have access to the Start button):

    1)    Click the option that launches an Internet Browser

    2)    A Browser will open, type: %windir%\system32 into the address field

    3)    Find the file cmd.exe

    4)    Right Click on the cmd.exe and select Run as Administrator

    5)    Type: net start slsvc

     

    A)   If the error message is "System Error 3, The system cannot find the path specified." or "System Error 2, The system cannot find the file specified": Go to the main Vista Validation forum page http://social.microsoft.com/Forums/en-US/genuinevista/threads/, look in the announcement section and follow the steps found in thread "Fix for ‘Software Licensing service Has Stopped’ on some Vista 64bit systems"

     

    B)   If you receive any other error (System Error 5, System Error 57346 or System Error 54273): These occur as a result of massive file corruption.  We do not know what the root cause of the corruption is and this can be caused by any situation where files could be corrupted. However, from troubleshooting others that had this issue, the likeliest causes are either Malware Infection or failing Hard Drive.There are a few things you can try to resolve this issue

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista.

    Thank you,


    Darin MS
    Wednesday, July 14, 2010 7:45 PM
  • I tried the command prompt with that command yesterday and it game me and error code but i did it again today to write down what the specific error code was and it said "The Software Licensing service was started successfully" this time.  I went back to hit the validate Windows button and it still said its not genuine. 

    On the subject of the Malwarebyte's thing, I have spybot s+d, and ad-aware and spyware blaster and have used them.  Are those adequate or should i try Malwarebyte's as well because it might well be an infection that my computer has

     

    Edit: I rechecked the licensing starting by inputting net start slsvc into the command prompt again and it gave me the System Error 57346 message so I'll attempt what Darin Smith said in his post.

    Thanks for the responses btw

    Update: i ran sfc /scannow. Results: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS. Log windir\Logs\CBS\Cbs.log. For example C:\Windows\Logs\CBS\CBS.log Suggestions for how to proceed? All input appreciated
    • Edited by Trenton89 Wednesday, July 14, 2010 10:38 PM Update the Update
    Wednesday, July 14, 2010 10:12 PM
  • "Trenton89" wrote in message news:293e2b7a-5aa6-4aa6-b2aa-723e9e62282c...

    I tried the command prompt with that command yesterday and it game me and error code but i did it again today to write down what the specific error code was and it said "The Software Licensing service was started successfully" this time.  I went back to hit the validate Windows button and it still said its not genuine. 

    On the subject of the Malwarebyte's thing, I have spybot s+d, and ad-aware and spyware blaster and have used them.  Are those adequate or should i try Malwarebyte's as well because it might well be an infection that my computer has

     

    Edit: I rechecked the licensing starting by inputting net start slsvc into the command prompt again and it gave me the System Error 57346 message so I'll attempt what Darin Smith said in his post.

    Thanks for the responses btw

    Update: i ran sfc /scannow. Results: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS. Log windir\Logs\CBS\Cbs.log. For example C:\Windows\Logs\CBS\CBS.log Suggestions for how to proceed? All input appreciated

    It's certainly worth giving MBAM a go - it's very much more efficient than Ad-Aware, and a lot 'safer' to use than SpyBot.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Thursday, July 15, 2010 1:40 AM
    Moderator
  •  

    Update: i ran sfc /scannow. Results: Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS. Log windir\Logs\CBS\Cbs.log. For example C:\Windows\Logs\CBS\CBS.log Suggestions for how to proceed? All input appreciated


    Hello Trenton89,

    It appears that you started to follow the resolution steps. listed for System Error 57346, but just stopped at "a."  Please continue on to b. (or further, if necessary).

     

    a.    System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

                                              i.    Login to Vista in Normal Mode (not safe mode)

                                            ii.    Launch an Internet Browser

                                           iii.    Type: %windir%\system32\ in the browser's address field

                                           iv.    Scroll down till you find the file cmd.exe

                                            v.    Right-click the file and select 'Run as Administrator'

                                           vi.    In the CMD window, type: sfc /scannow

                                          vii.    Reboot twice and see if that resolves the issue.

     

    b.    repairing Windows using System Restore:

                                              i.    Reboot Vista into Safe Mode

                                            ii.    Click the ‘Start’ button

                                           iii.    In the Start Search field, type: System Restore and hit “Enter” keyboard key

                                           iv.    Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.

                                            v.    Click the "Next" button.

                                           vi.    Reboot back into Normal mode

    If neither of these sets of steps resolves the issue, my only other suggestions would be either to contact Vista support at http://support.microsoft.com or reinstall Vista..


    Darin MS
    Friday, July 16, 2010 6:59 PM