locked
Problems with exchucutil.ps1 RRS feed

  • Question

  •  

    When I run the following command .\exchucutil.ps1 in Exchange management shell, it returns with this error:

     

    Failed to read Communications Server 2007 pool objects. Please verify Communicat
    ions Server 2007 is deployed in this Active Directory forest and you are a membe
    r of the RTCUniversalServerReadOnlyGroup group or have sufficient privilege to r
    ead from this Active Directory container. Additional information follows: The te
    rm '/' is not recognized as a cmdlet, function, operable program, or script file
    . Verify the term and try again.

     

    Communications Server 2007 is installed and works fine, and I have the right permission.

     

    What can I do to fix this issue?

     

    Regards Frank Nielsen

     

    Wednesday, April 4, 2007 3:25 PM

Answers

  • Due to the lack of response to this post, it has been locked and marked as abandoned. Please start a new thread if you have a similar issue.
    Monday, May 7, 2007 6:51 PM

All replies

  • I got errors using exchucutil.ps1 before as well, but it still worked for me. Have you tried it out to see if it works?
    Thursday, April 5, 2007 6:08 AM
  • Did you issue .\exchucutil.ps1 with a switch? The switches takes "-" instead of \.  ie.  .\exechucutil.ps1 -Forest:"ocs.somewhere.com"  .
    Thursday, April 5, 2007 11:05 PM
  • Do you have any event logs or other information?
    Tuesday, April 10, 2007 4:42 AM
  • Hi Frank,

    Can you let us know the status of your issue? Did you find a solution? If so, can you post it for the rest of the forum to see? If you still have the issue please let us know ASAP?

     

    Thursday, April 26, 2007 5:56 PM
  • Due to the lack of response to this post, it has been locked and marked as abandoned. Please start a new thread if you have a similar issue.
    Monday, May 7, 2007 6:51 PM