locked
Can't access site My Learning RRS feed

  • Question

  •  I can't access My Courses or the courses I have purchased.  This is the second time in the past couple of days.  Is this what I can expect going forward?  This is very frustrating.  Below is the error I am getting:
     

    Server Error in '/' Application.

    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.




    benrickles
    Tuesday, July 1, 2008 2:44 AM

All replies

  • HI Ben-

    What site are you trying to access that is giving you this error?

    Also, have you tried clearning your cache and cookies by chance and then accessing the stie?

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Wednesday, July 2, 2008 1:19 AM
    Moderator
  •  I tried accessing it from a computer on a different network and I got the same error.  It started working about 2 hours later though and is working fine now.

    Ben
    benrickles
    Wednesday, July 2, 2008 3:27 AM