none
Missing Thread in C# Forum RRS feed

  • Question

  • Hi,  I had a tread in the C# forum with the subject DataGridView.  I had been working with a couple of different people and everything seemed find.  I marked it as answered the other day.  I wanted to go back and review some of the ansers I had but when I tried to get to you I got an error 404 page not found.  I've included the link with thead information below I was using.

    /Forums/en-US/csharplanguage/thread/524fd038-4555-4f7b-9417-e72f91857133/
    Tuesday, April 28, 2009 3:26 PM

Answers

  • Yes, library questions belong to library forums. Windows Forms DataGridView questions should be posted in the Windows Forms Data Controls forum. Putting everything in a language forum only makes searching for answers harder and waste people time to a question that is already answered in its forum.

    There are bugs related to moved threads. Missing thread moving notification is one and missing from the user's threads is another. The forum devs know these problem. Not sure when they will fix them though.

    MSMVP VC++
    Tuesday, April 28, 2009 7:42 PM

All replies

  • Have you tried looking in "My Threads"?  When I go to GEWheels Threads, the second one in the list (after this thread) is called DataGridView,  but it is the the Windows Forms forum.  Is that the thread you want?

    (edit)
    Looks like you thread was moved from C# Language to Windows Forms General.
    Tuesday, April 28, 2009 4:55 PM
  • Blackwood

    When I go to GEWheels Threads and click on DataGridView that is when I would get the error.  Any idea why it was moved and if moved shouldn't I be notified.  How am I suppose to find it.  Just wondering.

    As a last note I also have bug in for not getting notified when someone responsed to my post.  That is still an issue.  I did not get notified of your response to my post.  I was just checking and saw you had responded.
    Tuesday, April 28, 2009 5:28 PM
  • When I went to GEWheels Threads, I was able to click on your DataGridView thread and it took me to that thread in the Windows Forms General forum.  It sounds like your view of GEWheels Threads is still pointing to the old location.  I don't know why that would be when I see the new location.

    As to why the thread was moved, it seems to have been moved by the moderator of the C# Language forum.  Presumably because he thought it would be better answered in Windows Forms General.

    (edit)
    The URL of the thread in the new locations is
    http://social.msdn.microsoft.com/Forums/en-US/winforms/thread/dbb6a976-b49b-4ced-bce4-fe9893f5ebd7
    Tuesday, April 28, 2009 5:39 PM
  • There have been lots of problems with moved threads since January.  The most common mishaps are the thread just completely disappearing from your My Threads page or getting a 404 error after clicking the link to the moved thread.  Or they get stuck, permanently locked in the old forum.  Fixes have been promised but have not yet been sighted.

    The best way to find your threads back is through Google.  Be sure to leave an easily searchable bread crumb in your posts.


    Hans Passant.
    Tuesday, April 28, 2009 7:41 PM
  • Yes, library questions belong to library forums. Windows Forms DataGridView questions should be posted in the Windows Forms Data Controls forum. Putting everything in a language forum only makes searching for answers harder and waste people time to a question that is already answered in its forum.

    There are bugs related to moved threads. Missing thread moving notification is one and missing from the user's threads is another. The forum devs know these problem. Not sure when they will fix them though.

    MSMVP VC++
    Tuesday, April 28, 2009 7:42 PM