none
Autoplay problem RRS feed

  • Question

  •  

    I have just replaced the primary disk on my server, up tp  1tb from 300gb.

     

    I have then connected some other disks (additional ones that were not in the server before).

    Now when I reboot I get endless autorun pop-ups appearing, I cant close them fast eough to get to the console.

     

    Anyone else had this issue?

     

    Saturday, January 26, 2008 6:02 PM

All replies

  • Try holding down the left shift key before the Autoplay popups begin.  That should prevent them from appearing.  Either shift key will work, but by default holding down the right shift key for more than a few seconds triggers an accessibility feature called StickyKeys.

     

    Good luck,

    Dave Hart

    Saturday, January 26, 2008 6:22 PM
  •  

    Thanks for that.

     

    I'll give it a go.

    I will try and disable it through the group policy settings as well, just to be safe.

     

     

    Saturday, January 26, 2008 8:37 PM