locked
CRM Outlook Client - Set regarding throws an error RRS feed

  • Question

  • When I switch from the Account entity to other entities in the Set Regarding (Look Up Record) I get an error:

    An error has occurred. Try this action again. If the problem continues, check the Microsoft Dynamics CRM Community for solutions or contact your organization's Microsoft Dynamics CRM Administrator. Finally, you can contact Microsoft Support.

    It´s in a CRM 2011 UR 18 environment + Outlook 2010/2013. This error happens to all users even though I tried given a test user a system admin privileges.

    The script error I get is this:
       <Message>Unable to get property 'Success' of undefined or null reference</Message>
       <Line>670</Line>
       <URL>/_controls/lookup/lookupinfo.aspx?LookupStyle=single&browse=0&enableRemoveBtn=1&objecttypes=1%2c2%2c3%2c112%2c1010%2c4402%2c10000%2c10014</URL>
       <PageURL>/_controls/lookup/lookupinfo.aspx?LookupStyle=single&browse=0&enableRemoveBtn=1&objecttypes=1%2c2%2c3%2c112%2c1010%2c4402%2c10000%2c10014</PageURL>
       <Function>anonymousr:Unabletogetproperty'Success'ofundefinedornullreference</Function>
       <CallStack>
        <Function>anonymousr:Unabletogetproperty'Success'ofundefinedornullreference</Function>
       </CallStack>

    I´ve tried trace logs on the server without much help + Diagnostics for Outlook give similar results as the script error above.

    Has anybody encountered this error before or similar?

    Regards,
    Ragnar

    Friday, January 16, 2015 2:41 PM

All replies

  • Anybody?

    Regards,
    Ragnar

    Saturday, January 17, 2015 2:11 PM
  • A similar post suggests a 3rd party solution as the cause:

    https://community.dynamics.com/crm/f/117/t/111783.aspx

    Do you have any 3rd party solutions present? If so, try removing them and see if the error persists.

    Monday, January 19, 2015 3:12 AM
  • Hi John,

    No there are no 3rd party solutions present related to the issue.

    My guess it´s related to UR18 because everything was normal before the upgrade.

    Regards,
    Ragnar

    Friday, January 23, 2015 9:39 AM
  • Is it possible that synchronization settings have changed in your system settings?
    And did you upgrade the outlook client?

    Friday, January 23, 2015 10:25 AM
  • Hi Alexander,

    No it´s the default settings on the Outlook client + UR18

    Regards, Ragnar

    Sunday, January 25, 2015 9:34 PM
  • Hi Ragnar,

        Can you verify that the version of the Outlook plugin you have is 5.0.9690.4376? This is the version for UR 18:

    http://support2.microsoft.com/kb/2958724

    If not, please download and uninstall your current version of the Outlook plugin, and reinstall with this version:

    http://www.microsoft.com/en-us/download/details.aspx?id=44265


    • Edited by JohnAdali Sunday, January 25, 2015 10:40 PM
    Sunday, January 25, 2015 10:39 PM
  • Hi John,

    Confirmed it´s the latest version 5.0.9690.4376 so no luck there.

    Regards,
    Ragnar

    Monday, January 26, 2015 9:05 PM
  • We have a Microsoft CRM customer with the same CRM 2011 UR 18 + Outlook 2010/2013 environment reporting the identical issue described in this thread on multiple machines in their environment.  The troubleshooting suggestions from earlier posts have been tried with no success.  Has anyone come across a solution to this?

    Regards,

    John Rieger

    ThinkWare

    Wednesday, March 2, 2016 2:25 PM
  • We are also seeing this same issue. We are on CRM 2011 RU 18/ with Outlook 2010 and IE 11.  Any solutions available ?
    Tuesday, April 5, 2016 3:00 PM
  • We are also having the same issue with CRM 2011 (UR-18), We checked and found that there is no "Colligo application" installed for the same but still having the same issue.

    Anyone have any other troubleshooting steps to proceed further on this. Issue is very critical for us. :( Need HELP!!

    Thursday, April 28, 2016 5:40 AM