locked
Some users unable to follow sites: Request failed 404 RRS feed

  • Question

  • We have two separate users (among 2000 in our company) that are not able to follow SharePoint Sites (SharePoint Online).

    We have tried to delete their profiles and made them log in to Delve again in order to see if it helps, but so far, no good.

    The error message is like this (not allowed to insert image, I'll try to translate):

    "Request failed. 404 -- (...) can't find m\00eflet for the operation. Internal type name: Microsoft.Office.Server.UserProfiles.SosialDataStoreException. Internal fail code: 0."

    They can't see the follow-icon on the Recent Used sites-webpart, and get error message if the try the follow icon in the site: "Something went wrong, we can't follow this site" 

    We are unable to find more ways to try to solve this... Do anyone of you have any tips for us?


    Tuesday, June 12, 2018 1:04 PM

Answers

All replies

  • I'd ask for help over here.

    https://social.technet.microsoft.com/Forums/en-US/home?forum=onlineservicessharepoint

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, June 12, 2018 1:10 PM
  • Of course.. My fault. I'll move it :)
    Tuesday, June 12, 2018 1:38 PM
  • No problem, you're welcome.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, June 12, 2018 2:02 PM