locked
Windows 10 | Installation of Microsoft Money 2005 on Win10 RRS feed

  • Question

  • Hi

    I installed Ms Money 2005 on my new HP Win 10 & tried to restore a back-up. It asked me to browse the location which is on my Desktop but was unable to open it.

    Can anybody help me Please!

    Thanks.

    FarMau

    Tuesday, September 26, 2017 12:48 AM

All replies

  • Let's presume you installed the version appropriate to your country.

    1.  On the old computer, close Money.

    2.   copy your latest *.mny file to your flash drive.
    Open Windows Explorer (WindowsKey+E is one way to do that)

    Click Tools->FolderOptions->View and un-tick (remove check mark on) the HideExtensionForKnownFileTypes.  Click OK.  That way you will be able to see the actual .mny part of the filename.


    5.  Move the USB flash drive to the new computer.  Copy your *.mny
    file to your Documents folder on the new drive.., Right-click and
    choose Paste.

    6.  Right-click the copied file  in the Documents folder, and choose Open.
    That should launch Money.

    7.  Once inside, Tools->Settings->BackupSettings to set the backups to a
    place that exists on the new computer.  Use Browse to help find a
    place that exists.  Consider your backup strategy.  You may want to
    make the upon-exit backup to be a place in your Documents folder,
    and put your scheduled backup on a Flash drive.  That way, a hard
    drive crash does not make you lose all of your backups.


    Tuesday, September 26, 2017 2:57 AM
    Moderator
  • Where did you get your Money 2005 installation file?  If it was from a disk, that file needed to be updated via a long departed server.  Instead use the version appropriate to your location from the top sticky in this forum.  If you are in the US and installing Money Sunset, follow the instructions in the second sticky after the installation.
    Tuesday, September 26, 2017 3:36 AM
  • From my back-up
    Thursday, September 28, 2017 3:51 AM
  • I don't think that you understood bobjbkin's question.  To help you, we need to understand which version of Money 2005 you have installed on your Windows 10 computer.  If you installed Money 2005 from a disk or if your backup contained files from the  Money 2005 disk it will not work.  You need to download and install an updated version of Money 2005 from the second "sticky" post in this forum:

    https://social.microsoft.com/Forums/en-US/479281b2-90f9-42ca-85f7-644fc6e1e5c3/download-microsoft-money-installation-files-solve-activation-and-some-other-errors?forum=money

    If your Money 2005 was a US version then you need to download and install Money Sunset as described in that same post.  In that case, you also need to do a replacement of the mnyob99.dll file with a patched version as described in this post:

    https://social.microsoft.com/Forums/en-US/d28d6921-1f01-430f-b33e-f5a3ec47077b/important-patch-for-money-plus-maybe-20062007-mnyob99dll?forum=money

    Once you have Money installed, try to open your .mny file.  If this fails, let us know the error message that you receive.

    Post back is you need help with any of this.


    Bill Becker

    Thursday, September 28, 2017 3:01 PM
  • Is it on the old PC that I have to Open Windows Explorer Please (WindowsKey+E is one way to do that)

    On the new PC I pressed WindowsKey+E but was unable to locate : Click Tools->FolderOptions->View and un-tick (remove check mark on) the HideExtensionForKnownFileTypes.  Click OK.  That way you will be able to see the actual .mny part of the filename.

    Thanks for help!

    Friday, September 29, 2017 2:53 AM
  • In Windows 10, the WindowsKey + E does open File Explore but the interface is different.  You need to click the View tab of the File Explorer window and then all the way at the right click on Options>Change Folder and Search Options.  This will give the Folder Options window.  Then click on the View tab of that window and you will see a list of folder options.  You can then un-check "Hide extensions for known file types".

    As for why Microsoft rearranged all this, - pretty much unknown and unknowable.


    Bill Becker

    Friday, September 29, 2017 3:04 AM
  • Hi

    Based on instructions I am still unable to restore backup: Follow what I did Please :

    1. On the Old computer - I backup Money Data on I:\ My Money Backup Oct 03 2055.mny(which is my USB Drive) and close Money
    2. On the New computer - Open File Explorer window \ options - change Folder - View Tab \ un-check box Hide extensions for known file types
    3. Copy Money Data from I:\ My Money Backup Oct 03 2055.mny to my Document Folder
    4. I opened Money & tried to restore backup from My Document
    5. Click Ok
    6. Pop up of a Box - Name the restored file. This was highlighted c:\users\farhad m\my money backup jan 06 2013.mbf.mny and I clicked Restore
    7. Message received: The path name is invalid. Please use a valid path name.

    I have step by step screen shots which I can't attached here unless I received an email address to be sent for a clear picture of this issue.

    Kindly HELP!!!

    Thank You.



    Tuesday, October 3, 2017 11:33 PM
  • Nice description!

    The problem is in step 7. Do not accept the highlighted remembered filename, but instead click Browse. Then Browse to your Documents folder. Then enter the new filename. If you enter FarMau, that will cause the filename to be FarMau.mny in your documents folder.

    Tuesday, October 3, 2017 11:40 PM
    Moderator
  • Hi

    Unfortunately it does not work. I have taken note of the following for you to have a look Please:

    Step 1

    On the New computer when I opened Ms Money I received this: Money cannot locate C:\Users\TheTerrace\Desktop\My Money back up\my money back up jan 06 2013.mbf or cannot open it, possibly because it is a read-only file or you do not have permission to change it or your Disk is write protected. I clicked Ok.

    Received four options namely 1. Open existing File Money 2. Create a new File 3. Restore a Backup 4. Repair an existing Money File. I chose option 3 and click Ok

    Step 2

    Open File - Look in: Documents - File Name: My Money Backup Oct 03 2055.mny d1.mbf - Files of Types (*.*) I clicked Open.

    Kindly note that this File Name:My Money Backup Oct 03 2055.mny d1.mbf was a Backup carried on Old Laptop. And when tried to open on New Laptop it shows: C:\Users\TheTerrace\Desktop\My Money back up\my money back up jan 06 2013.mbf   

    Step 3

    So when I clicked Open (Step 3) a Box appeared:Name of Restored File - Money will use your Backup File to create a new, restore File that's saved to the location below - C:\Users\farhad m\My Money backup jan 06 2013.mbf.mny - Browse - Restore  - Cancel. I clicked Browse

    Step 4

    Restore - Please choose the location where you want to restore the File - Save in: My Documents - File Name: my money back up jan 06 2013.mbf.mny - Save as Type: Microsoft Money (*.mny) – Ok

    Step 5

    When I clicked Ok – same scenario as at Step 3 shown up: a Box appeared:Name of Restored File - Money will use your Backup File to create a new, restore File that's saved to the location below - C:\Users\farhad m\My Money backup jan 06 2013.mbf.mny - Browse - Restore  - Cancel. I clicked Browse.

    And when I clicked Browse – same scenario as at Step 4: Restore - Please choose the location where you want to restore the File - Save in: My Documents - File Name: my money back up jan 06 2013.mbf.mny - Save as Type: Microsoft Money (*.mny) – Ok

    There should be an Error somewhere. Thanks.

    Thursday, October 5, 2017 1:10 AM
  • Step 1

    On the New computer when I opened Ms Money I received this: Money cannot locate C:\Users\TheTerrace\Desktop\My Money back up\my money back up jan 06 2013.mbf or cannot open it, possibly because it is a read-only file or you do not have permission to change it or your Disk is write protected. I clicked Ok.


    Instead of the  step 1 you describe, close Money. Right click the backup file on your desktop, and choose Open.

    See if that gets you to the next step where you can Browse to where you want to restore to.

    Thursday, October 5, 2017 2:45 AM
    Moderator