none
Vista suddenly became 'not genuine' RRS feed

  • Question

  • Hi,

    While trying to download Photo Story 3 today, Vista decided that it was not a genuine version.

    I re-installed Vista about a week ago after accidentally wiping my hard-disk, and decided to set them up as RAID0 instead of two seperate drives.  I did wonder at the time if this would cause a problem, but Vista activated with no problems.

    It was only when I tried to validate Vista using the downloadable app so I could get Photo Story again that it decided my version was not genuine.

    Vista is still activated (I tried the 'slmgr -ato' as admin and it worked fine.)

    I check the license - 'slmgr -dli' and it says it is licensed.

    But Vista still says it is not genuine!

    Help!

    MGADT below:

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-F7PD4-R7JWX-9THF2
    Windows Product Key Hash: WakB4N73HYh5B9mnGhaVxfnSxco=
    Windows Product ID: 89587-OEM-7300506-31798
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: d69e765c-a619-4779-be0d-37d74450a254
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>d69e765c-a619-4779-be0d-37d74450a254</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-9THF2</PKey><PID>89587-OEM-7300506-31798</PID><PIDType>3</PIDType><SID>S-1-5-21-3088887255-3157756409-56485932</SID><SYSTEM><Manufacturer>ASUSTEK COMPUTER INC</Manufacturer><Model>P5W DH Deluxe</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>1407   </Version><SMBIOSVersion major="2" minor="4"/><Date>20060926000000.000000+000</Date></BIOS><HWID>74333507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Thursday, March 22, 2007 11:26 PM

Answers

  • Please try phone activating and then revalidating.

    You can get started with phone activation by typing "slui 4" in the search field in the Start Menu and pressing Enter.

    Once you're done you can go back to www.microsoft.com/genuine, click "Validate Windows" and follow the prompts.

    Let me know if you run into any problems.  Thank you!

    Thursday, March 22, 2007 11:40 PM