none
Developpement and Deploying API REST on IIS local server RRS feed

  • Question

  • Hi Guys 

    I'm new with APIs developpement and i hope that someone can help me .

    I create new simple API REST MVC project and when i run it on IIS Express , it worked but when i changed it to be deployed it on my local IIS , i keep getting: HTTP 404.0 - NOT FOUND

    Its the same app and the same code , but it runs on IIS Express but not on my Local IIS Server

    Can anyone help me plaese ?

    Regards
    • Moved by Sabah ShariqMVP Monday, July 30, 2018 10:06 AM Moved From Visual C#
    Sunday, July 29, 2018 10:26 AM

All replies

  • Can anyone help me plaese ?

    https://social.msdn.microsoft.com/Forums/vstudio/en-US/df14dc5f-982b-4676-b767-6123c8a90495/where-is-the-correct-place-to-make-posts-regarding-aspnet-mvc-webapi-and-core-sql-or-another?forum=csharpgeneral

    Sunday, July 29, 2018 11:48 AM
  • Which framework do you use?
    Monday, July 30, 2018 3:24 AM
  • Hi

    .NET 4.5

    Monday, July 30, 2018 9:16 AM
  • Hi Mohamed,

    This is Visual C# forum. As your issue is related to Web please ask your question into ASP.Net forum for getting quick response. I am moving your thread to off topic.

    https://forums.asp.net/

    Your understanding and cooperation will be grateful.

    Thanks,
    Sabah Shariq

    [If a post helps to resolve your issue, please click the "Mark as Answer" of that post or click Answered "Vote as helpful" button of that post. By marking a post as Answered or Helpful, you help others find the answer faster. ]

    Monday, July 30, 2018 10:06 AM