none
Visual Studio 2010 ASP.NET Builds VERY Slow, page loading too slow RRS feed

  • Question

  • Hi experts,

    i have a problem with visual studio 2010 ultimate debugger. I try to debug an ASP page with many controls of devexpress but when i execute the page, visual studio use 100% of cpu for many time to load the page. When i click a button with a simple code behind and i set on it a point break i wait over 40 seconds before the event start and the debugger goes on the break point. Where is the problem? If i execute the site on web server the execution is very fast

    Wednesday, October 5, 2011 1:41 PM

Answers

  • Hi CITRIX73,

    Debugging in general is slower than in release mode. It seems that just deleted all break-points, it will takes little time.

    Normally, when we debug a app, it can run quickly. I think it should be related to ASP.NET App. So the best place to ask any ASP.NET related questions should be posted on http://forums.asp.net.

    Of course, You can submit this suggestion or feedback to Microsoft Connect feedback Center in formal format. Microsoft engineers will evaluate them seriously and report to Product Group.
    http://connect.microsoft.com/VisualStudio/ 

    Thanks for your understanding.

    Sincerely,


    Jack Zhai[MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.


    Thursday, October 6, 2011 7:36 AM