locked
Microsoft Office 2003 Installation ***URGENT!!! PLEASE READ!!!*** RRS feed

  • Question

  • Hello,

    I have recently got myself a Microsoft Office 2003 Professional CD.

    I press on install office 2003 and I enter my serial number and then it comes up with an error reporting thing.

    I was very disappointed!

     

    Would someone be able to help me?

    Thank-you

     

    --- EDIT ---

    This is the information that it provided me with:

     

    File: Microsoft Office 2003 Setup(0001).txt

     

    Detected Windows Info:
      PlatformId = 2
      MajorVersion = 5
      MinorVersion = 1
      ServicePackLevel = 2
    - - - - - - - - - - - - - - - - - - - - - - -
    Launch Setup
    23/12/2007 11:36:34
    Found property assignment: PIDKEY=THIS IS MY PRODUCT KEY
    Setup path: D:\OFFICE\SETUP.EXE
    Trying to get version of
    D:\OFFICE\SETUP.EXE
    ...succeeded.
    D:\OFFICE\SETUP.EXE is version 11.0.5510.0
    Current version of Setup.exe: 11.0.5510.0
    Searching for .INI file: SETUP.INI
    D:\OFFICE\FILES\SETUP\SETUP.INI
    Settings file located: D:\OFFICE\FILES\SETUP\SETUP.INI
    GetTempPath returned: C:\DOCUME~1\MADJAM~1\LOCALS~1\Temp\

    Reading settings file
    D:\OFFICE\FILES\SETUP\SETUP.INI
    Located: D:\OFFICE\PRO11.MSI
    Package to install: D:\OFFICE\PRO11.MSI
    Add Property:
    OWC10EXISTS=1
    Reading from "D:\OFFICE\FILES\SETUP\SETUP.INI": "Product\SkipLangCheck" (Default: 0)
    Value: 0
    Reading from "D:\OFFICE\FILES\SETUP\SETUP.INI": "Product\CheckUpdates" (Default: 0)
    Value: 0
    Product {90110409-6000-11D3-8CFE-0150048383C9} is not installed for the user.
    Checking for Windows Installer....
    C:\WINDOWS\system32\MSI.DLL
    .. succeeded.
    Checking for any beta version of the product.
    dwNoLtCoExist = 0
    Reading from "D:\OFFICE\FILES\SETUP\SETUP.INI": "Cache\CDCache" (Default: 0)
    Value: auto
    Office-specific properties added: PIDKEY="THIS IS MY PRODUCT KEY" OWC10EXISTS="1"
    General properties added: LAUNCHEDFROMSETUP="1" SETUPEXEPATH="D:\OFFICE\" SETUPEXENAME="SETUP.EXE"

    Writing Task: Main - Microsoft Office 2003
    Path: C:\WINDOWS\system32\msiexec.exe
    CmdLine:  /I D:\OFFICE\PRO11.MSI PIDKEY="THIS IS MY PRODUCT KEY" OWC10EXISTS="1" LAUNCHEDFROMSETUP="1" SETUPEXEPATH="D:\OFFICE\" SETUPEXENAME="SETUP.EXE" 

    Looking for setup tasks to process.
    23/12/2007 11:36:34  WaitForMsiExecDone...
    23/12/2007 11:36:34  WaitForMsiExecDone exits
    Verifying install package is available
    Reading from "D:\OFFICE\FILES\SETUP\SETUP.INI": "Cache\CDCache" (Default: 0)
    Value: auto
    Reading from "D:\OFFICE\FILES\SETUP\SETUP.INI": "Cache\Purge" (Default: 0)
    Value: 0
    Reading from "D:\OFFICE\FILES\SETUP\SETUP.INI": "Cache\DeletableCache" (Default: 0)
    Value: 1
    SetupXml is at: D:\OFFICE\Files\Setup\PRO11.xml

    Parsing Download Info
    Error 0x800401f3
    Couldn't initialize XML.
    Couldn't perform local caching.
    DWSETUPLOGFILE="C:\DOCUME~1\MADJAM~1\LOCALS~1\Temp\Microsoft Office 2003 Setup(0001).txt"
    DWMSILOGFILE="C:\DOCUME~1\MADJAM~1\LOCALS~1\Temp\Microsoft Office 2003 Setup(0001)_Task(0001).txt"
    Command Line Logging Parameters:  /l*v "C:\DOCUME~1\MADJAM~1\LOCALS~1\Temp\Microsoft Office 2003 Setup(0001)_Task(0001).txt" LOGVERBOSE=1
    23/12/2007 11:36:34
    Executing Task:
    Microsoft Office 2003
    "C:\WINDOWS\system32\msiexec.exe"  /I D:\OFFICE\PRO11.MSI PIDKEY="THIS IS MY PRODUCT KEY" OWC10EXISTS="1" LAUNCHEDFROMSETUP="1" SETUPEXEPATH="D:\OFFICE\" SETUPEXENAME="SETUP.EXE"   /l*v "C:\DOCUME~1\MADJAM~1\LOCALS~1\Temp\Microsoft Office 2003 Setup(0001)_Task(0001).txt" LOGVERBOSE=1 CDCACHE="0" DWSETUPLOGFILE="C:\DOCUME~1\MADJAM~1\LOCALS~1\Temp\Microsoft Office 2003 Setup(0001).txt" DWMSILOGFILE="C:\DOCUME~1\MADJAM~1\LOCALS~1\Temp\Microsoft Office 2003 Setup(0001)_Task(0001).txt"
    Type: msi
    Ignore Return Values: False
    Reboot: False


    Successfully launched MsiExec....
    23/12/2007 11:36:50  Chained install return code: 1603

    Exit code was an error.
    Shutting down chained setup processing.
    Set Verbose logging for subsequent setup.


    ***** Setup exits
    23/12/2007 11:36:50
    (return = 1603)

     

    I managed to install it onto another computer though?

    Would someone be able to help?

     

    Thank-you for reading this message!

    Saturday, December 22, 2007 7:41 PM

Answers