ui file missing RRS feed

  • Question

  • Following the problem displayed below I tried a clean out back to factory settings but alas, it didn't work.

    I run a HP Media centre PC Quad with 4gb memory and Vista Home Premium. With a clean, factory settings, I reloaded all my normal software, which isn't a great deal. and the Vista upgrades began to download. Vista is shown up to date, following SP2, the HP PC is shown up to date with all upgrades to date. I have Norton 360 v3 installed.

    The first problem I noted was upon startup a message would appear. 'Windows Defender user interface is not working'. It then showed the Windows is searching for a solution and then closed. I was also unable to use the interface on the Nvidia card installed too. It would open and upon the first action would close.

    Windows exporer began to be unstable if items were double clicked. Explorer stops and the restarts with the appropriate messages displayed.
    I have a new Kodak ESP-3 all-in-one printer but cannot install because when the installation begins it goes to the first option, Country, I selct UK and it stops with a message 'UI file is missing'. i have tried downloading direct from Kodak but that doesn't install either. The ESP-3 will install correctly on another PC running XP.

    Kodak can't help and to be fair it does appear to be  Vista problem.

    Can anyone hep with this problem please.
    • Moved by ashawani_dubey Friday, June 12, 2009 5:38 AM not related to bookmark (From:Social Bookmarks Discussion Forum)
    Thursday, June 11, 2009 10:53 PM