locked
Server 2008 RC0 Activation Issue? RRS feed

  • Question

  • I have been running the demo of HPC2008 for over a week now and generally it is great!  Lots of improvements over CC2003.  However, I think the machines (I have 1 Headnode and 4 CNs at the moment) are spontaneously rebooting due to license/activation issues.  I repeatedly see the large window that looks something like this:

    Windows Activation
    ------------------------------
    Your Windows license will expire in 0 hours

    Back up your.... and install any version of Windows Server.

    Then, a little later, when I log on it seems to have rebooted, and asks for an explanation as to why.  Then gives me the same message window and around we go again.  I understood there was some 30 day test period that I could reset twice perhaps.  The point is, this may have already messed up an important test case I was running, but I am not sure.

    I would appreciate any suggestions on stopping this for at least a reasonable amount of time so I can test.  One option might be that we have an MSDN license and perhaps should go that route to set up the base server OS.  Thanks!

    Friday, May 2, 2008 8:01 PM

Answers

  • Well, apparently this is what happens when a demo version is out of date.  I am using the demo download from November and it expired completely in April.  I am in the process of acquiring the March demo OS install.  Hopefully this can be a lesson to others.  And maybe one to the MS folks.  It just was not very obvious that this was the issue.  Some sort of clue would have been great.  This is beta testing I guess.

    Monday, May 5, 2008 7:14 PM