locked
Home server connector software missing in the software folder on Server RRS feed

  • Question

  • So I went to add the connector to my garage laptop yesterday only to find that the WHS connector software is missing out of the software folder.  Any ideas on how to get it back with out wiping my machine?

    Thanks a ton.

    T.C.
    Wednesday, September 9, 2009 1:17 AM

Answers

  • So I went to add the connector to my garage laptop yesterday only to find that the WHS connector software is missing out of the software folder.  Any ideas on how to get it back with out wiping my machine?

    Thanks a ton.

    T.C.

    Although unsupported, you should be able to restore that folder by logging into the server desktop, browsing to C:\WHS, and running ConnectorInstallAssistant.cmd.
    Wednesday, September 9, 2009 1:47 AM
    Moderator
  • This is a super old thread, but for anyone who needs this info, the reason the cmd script may not work is that the target folder is missing.

    If you are using an English-language version of WHS v1, try creating this folder: "D:\Shares\Software\Home Server Connector Software" and then running the cmd script again.

    Thursday, January 26, 2012 7:51 PM

All replies

  • So I went to add the connector to my garage laptop yesterday only to find that the WHS connector software is missing out of the software folder.  Any ideas on how to get it back with out wiping my machine?

    Thanks a ton.

    T.C.

    Although unsupported, you should be able to restore that folder by logging into the server desktop, browsing to C:\WHS, and running ConnectorInstallAssistant.cmd.
    Wednesday, September 9, 2009 1:47 AM
    Moderator
  • I tried running it but I only get the CMDprompt box to pop up for a second and then it goes away.

    T.C.
    Wednesday, September 9, 2009 2:53 AM
  • I tried running it but I only get the CMDprompt box to pop up for a second and then it goes away.

    T.C.

    Have you ever moved the Home Server Connector Software folder to another location?  What is the full path to it?
    Wednesday, September 9, 2009 3:00 AM
    Moderator
  • I never moved it but had a sync program with my computer to the shared folders on the server and I think that wiped it out.
    Wednesday, September 9, 2009 3:52 AM
  • I never moved it but had a sync program with my computer to the shared folders on the server and I think that wiped it out.

    The only other thing you can try is to logon to the server desktop and uninstall the most recent WHS update (which is KB963032), reboot the server, reinstall the update and reboot again.
    Wednesday, September 9, 2009 4:43 AM
    Moderator
  • Hi all

    1 Idea is try to recover it from your connection cd, you may have to reinstall your power pack, never tested it so dont know if it will work.
    Wednesday, September 9, 2009 9:01 AM
  • I tried running it but I only get the CMDprompt box to pop up for a second and then it goes away.

    T.C.
    Open a command prompt first and then run that .cmd file. That way you'll have the opportunity to see any errors that might go by.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, September 9, 2009 2:51 PM
    Moderator
  • This is a super old thread, but for anyone who needs this info, the reason the cmd script may not work is that the target folder is missing.

    If you are using an English-language version of WHS v1, try creating this folder: "D:\Shares\Software\Home Server Connector Software" and then running the cmd script again.

    Thursday, January 26, 2012 7:51 PM
  • Or read and follow the instructions in this FAQ.
    I'm not on the WHS team, I just post a lot. :)
    Thursday, January 26, 2012 8:21 PM
    Moderator