locked
ActiveSync Repeated Re-Enabled in Firewall RRS feed

  • Question

  •  

    Greetings:

     

    I have turned ActiveSync off as a Start-up option.

    I have blocked ActiveSync in the OneCare Firewall repeatedly, but it keeps allowing it although the firewall is set to "always ask" before allowing a program to access the internet.

     

    I am not synching my ppc.

    I use an account other than adm to surf the net.

     

    My firewall settings are set to Public network. 

    I turned off back-up in OneCare.

     

    Please advise how to stop this from happening.

     

    Thank you.

    XP2 Media Center

    OneCare V 2.0.2500.14

    Firewall policy v 1.2.30.112

    Tuesday, December 25, 2007 2:09 PM

Answers

  • If ActiveSync is installed, it will always run at startup. As for why it being allowed through the firewall if you have explicitly unchecked allowing OneCare, I can only advise you to contact support.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    If it fails to validate your subscription, select the option that you are using a trial or beta copy and you can proceed to email support without validation once you've signed in.

    -steve

    Thursday, January 3, 2008 2:06 AM
    Moderator

All replies

  • Where are you seeing that Activesync is gaining access to the Internet? Do you mean that it is being checked by default when you view the ports and protocols tab? That doesn't mean that it is accessing the Internet, particularly since you have shut it down from running. If ActiveSync is starting up, something is requesting it to start. Since it is recognized by OneCare, it is allowed access to the Internet without your permission.

    -steve

     

    Tuesday, December 25, 2007 9:10 PM
    Moderator
  • Yes, it is being checked by apparently by default in ports and protocols.  How can I stop that behavior and how may I determine what is requesting ActiveSync to start, please?

    Thank you.

     

    Wednesday, January 2, 2008 8:01 PM
  • If ActiveSync is installed, it will always run at startup. As for why it being allowed through the firewall if you have explicitly unchecked allowing OneCare, I can only advise you to contact support.

    How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    If it fails to validate your subscription, select the option that you are using a trial or beta copy and you can proceed to email support without validation once you've signed in.

    -steve

    Thursday, January 3, 2008 2:06 AM
    Moderator