locked
MCPD 2008 or 2010?? RRS feed

  • Question

  • I do not have my certification yet. My experience has all been in Visual Studio 2008 and I am wondering if I would be wasting my time if I persued certification in 2008 / 3.5

    Opinions on if you think I should go with 2008 3.5 or 2010 4.0

    Please and thanks...

    Thursday, October 13, 2011 2:06 AM

Answers

  • It won't be a waste, since many thins are similar (everything you'll find in 3.5 is also in 4.0), but why go for an older version? I've got my MCDP 2005 (.net 2.0) and it is still relevant today (although I don't have an official certificate for any of the 3.5 technologies (WCF, WPF,...) but that is more of an attitude (it's still up to you to keep yourself up to date with more recent technologies).

    All this aside, if you have to start today I would recomend to go for the most recent certification possible. So in your case, I'd go for the 4.0.


    Dimitri C. - Please mark the replies as answers if they help! Thanks.
    Thursday, October 13, 2011 6:56 AM