locked
Office Communicator 2007 Beta Problem RRS feed

  • Question

  • Hi,

     

    I am trying to get office communicator to work with Outlook without problems. However, I get the following error message in communicator:

     

    There was a problem connecting to Microsoft Office Outlook. Communicator could not get calender or Out of Office information from the exchange server. Communicator will automatically continue to retry.

     

    Any help would be great.

     

    Thanks,

    Akshai 

    Tuesday, June 26, 2007 10:09 PM

Answers

  • Hi Akshai,

    This is a know issue with this release and will be addressed in the RTM version.

    There are some things that can be checked to possibly resolve some issues.

    • Start Outlook, wait a few minutes and then start Communicator.
    • Check that Outlook is using the default profile.
    • Verify you are using Office Communicator 2007 build 2.6090.0.
    • Verify your Internet Explorer proxy settings are correct for your environment.
    • Try to connect to your Adress Book Server URL's manually. If they are not accessible, then troubleshoot your web services:
      • For example:
        • Try to connect to the URLs from the server.
        • Check for any DNS issues.
        • Check any routing issues.
        • Try resetting IIS.
        • Try restarting the web pages.
    • Verify you are using the same credentials in Outlook as you are in Communicator.
    • Verify your are not using an untrusted certificate in Exchange Server 2007.
    • Delete galcontacts.db located in %userprofile%\Local Settings\Application Data\Microsoft\Communicator On the OCS server open a command prompt. Navigate to <install path>\Server\Core\ and then run ABServer.exe -syncNow
    • In Office Communicator, under Tools>Options,on the bottom part of the Personal tab is the Personal information manager. Verify that the 'Automatically retrieve Out of Office settings from Outlook' and 'Update my status based on calendar data' options have been selected.
    Wednesday, June 27, 2007 10:48 PM