none
Problems updating Windows.PLEASE HELP!

    Question

  • I recently tried to update windows but the process is stopped shortly after and i get the error "code 80070426" I then downloaded the MGA diagnostics and got the following report.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {D79C0272-A0F8-4417-B4CA-B56568AC1E5F}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.091208-0542
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Access Runtime (English) 2007 - 121
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D79C0272-A0F8-4417-B4CA-B56568AC1E5F}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-2489338607-3580791091-1481803668</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1545                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A08</Version><SMBIOSVersion major="2" minor="4"/><Date>20090603000000.000000+000</Date></BIOS><HWID>77323507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>WN09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-001C-0409-0000-0000000FF1CE}"><LegitResult>121</LegitResult><Name>Microsoft Office Access Runtime (English) 2007</Name><Ver>12</Ver><Val>A6DF1BF2503CD6C</Val><Hash>dTTDvXHN4cR0t+IYAOhhFudJX58=</Hash><Pid>00000-694-0010114-62483</Pid><PidType>2</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>BA9B91AA46CDF2E</Val><Hash>4uPc2GxuwJin03NaOtmhkTc7KUo=</Hash><Pid>81602-919-8678893-68405</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MgAAAAEAAQABAAIAAQABAAAAAwABAAEAeqgI58IS2jMs5nYOKB/y9FRtHN/AfKxWRso=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    WN09  
      FACP   DELL    WN09  
      HPET   DELL    WN09  
      MCFG   DELL    WN09  
      SLIC   DELL    WN09  
      SSDT   PmRef  CpuPm

    I am currently running on a Dell Inspiron with Windows Vista. Help???


    • Edited by Zack0710 Thursday, July 5, 2012 7:38 PM
    Thursday, July 5, 2012 5:23 PM

Answers

  • OK - please copy teh CBS.log  file to your desktop (you can't work on it directly), and then right-click on the copy, and select Sent To .... Compressed file. Save it to your desktop, and then upload it to your SkyDrive or other favoured fileshare site. Post a link to it in your reply.

    we'll see how bad the damage is, then ;)


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Sunday, July 15, 2012 7:31 PM
    Moderator

All replies

  • Your problem appears to be that the Software Licensing Service is not running. and it must, if Vista is not to complain.
     Have you been using any form of Registry Cleaner??
    First check that the Service is set to start Automatically –
    Click on Start,
     in the Search box, type
    SERVICES.MSC
    and hit the Enter key.
    Accept the UAC prompt, then look in the listing for the Software Licensing Service – right-click on it and select Properties.
    Make sure that it’s set to Automatic, and click Apply

     Once that’s properly set, Start the service – how long before it appears to stop again? Is there anything in the Event Viewer to indicate why it stopped? – is there an error message?

     Please run the following commands in an Elevated (Admin) Command Prompt Window, and post the results. 

    net start slsvc
    sc qc slsvc
    sc queryex slsvc
    sc qprivs slsvc
    sc qsidtype slsvc
    sc sdshow slsvc

      Here are some instructions to make life easier :)
    1) To open an Elevated Command Prompt Window (the CP window), click on Start, All Programs, Accessories – then right-click on Command Prompt, and select Run as Administrator. Accept the UAC prompt. 
    2) To run the commands easier, highlight the block of commands, and right-click on the highlight – select Copy. In the CP Windows, click on the black/white icon at top left – select Paste. The commands will run but may not complete the last command, so hit the Enter Key once. 
    3) To copy the results... click on the Black/White icon in the top left, and select Edit... 'Select All', and hit the Enter key - then use Ctrl+V or r-click+Paste to paste it into your response.     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Thursday, July 5, 2012 11:13 PM
    Moderator
  • I started the Software Licensing Service, and it ran for about half a second before abruptly stopping. I then got the error code 0x80070005

    I also ran the commands in the CP and got these results:

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Users\OSU2011>net start slsvc
    System error 5 has occurred.

    Access is denied.


    C:\Users\OSU2011>sc qc slsvc
    [SC] QueryServiceConfig SUCCESS

    SERVICE_NAME: slsvc
            TYPE               : 10  WIN32_OWN_PROCESS
            START_TYPE         : 2   AUTO_START
            ERROR_CONTROL      : 1   NORMAL
            BINARY_PATH_NAME   : C:\Windows\system32\SLsvc.exe
            LOAD_ORDER_GROUP   : ProfSvc_Group
            TAG                : 0
            DISPLAY_NAME       : Software Licensing
            DEPENDENCIES       : RpcSs
            SERVICE_START_NAME : NT AUTHORITY\NetworkService

    C:\Users\OSU2011>sc queryex slsvc

    SERVICE_NAME: slsvc
            TYPE               : 10  WIN32_OWN_PROCESS
            STATE              : 1  STOPPED
            WIN32_EXIT_CODE    : -2147024891  (0x80070005)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0
            PID                : 0
            FLAGS              :

    C:\Users\OSU2011>sc qprivs slsvc
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: slsvc
            PRIVILEGES       : SeAuditPrivilege
                             : SeChangeNotifyPrivilege
                             : SeCreateGlobalPrivilege
                             : SeImpersonatePrivilege

    C:\Users\OSU2011>sc qsidtype slsvc
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: slsvc
    SERVICE_SID_TYPE:  UNRESTRICTED

    C:\Users\OSU2011>sc sdshow slsvc

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCR
    RC;;;IU)(A;;CCLCSWLOCRRC;;;SU)

    Friday, July 6, 2012 12:41 AM
  • On Fri, 6 Jul 2012 00:41:22 +0000, Zack0710 wrote:
     
    >
    >
    >I started the Software Licensing Service, and it ran for about half a second before abruptly stopping. I then got the error code 0x80070005
    >
    >I also ran the commands in the CP and got these results:
    >
    >
    >
    >
    >
    >Microsoft Windows [Version 6.0.6002] Copyright (c) 2006 Microsoft Corporation. All rights reserved.
    >
    >C:\Users\OSU2011>net start slsvc System error 5 has occurred.
    >
    >Access is denied.
     
     
    You ran the commands from an ordinary User prompt, not from an
    Elevated Command prompt window.
    please try again - following my instructions above.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Friday, July 6, 2012 11:30 PM
    Moderator
  • Sorry, I just followed the instructions and ran from an elevated CP. I got these results:

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Windows\system32>net start slsvc
    The Software Licensing service is starting.
    The Software Licensing service could not be started.

    A system error has occurred.

    System error 5 has occurred.

    Access is denied.


    C:\Windows\system32>sc qc slsvc
    [SC] QueryServiceConfig SUCCESS

    SERVICE_NAME: slsvc
            TYPE               : 10  WIN32_OWN_PROCESS
            START_TYPE         : 2   AUTO_START
            ERROR_CONTROL      : 1   NORMAL
            BINARY_PATH_NAME   : C:\Windows\system32\SLsvc.exe
            LOAD_ORDER_GROUP   : ProfSvc_Group
            TAG                : 0
            DISPLAY_NAME       : Software Licensing
            DEPENDENCIES       : RpcSs
            SERVICE_START_NAME : NT AUTHORITY\NetworkService

    C:\Windows\system32>sc queryex slsvc

    SERVICE_NAME: slsvc
            TYPE               : 10  WIN32_OWN_PROCESS
            STATE              : 1  STOPPED
            WIN32_EXIT_CODE    : -2147024891  (0x80070005)
            SERVICE_EXIT_CODE  : 0  (0x0)
            CHECKPOINT         : 0x0
            WAIT_HINT          : 0x0
            PID                : 0
            FLAGS              :

    C:\Windows\system32>sc qprivs slsvc
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: slsvc
            PRIVILEGES       : SeAuditPrivilege
                             : SeChangeNotifyPrivilege
                             : SeCreateGlobalPrivilege
                             : SeImpersonatePrivilege

    C:\Windows\system32>sc qsidtype slsvc
    [SC] QueryServiceConfig2 SUCCESS

    SERVICE_NAME: slsvc
    SERVICE_SID_TYPE:  UNRESTRICTED

    C:\Windows\system32>sc sdshow slsvc

    D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCR
    RC;;;IU)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

    C:\Windows\system32>

    Hope this helps.

    Saturday, July 7, 2012 2:12 AM
  • Still am Access Denied error :(

    This is often due to massive file corruption, and may take a clean install to repair properly.

    Let's see how bad it is.

    Please run a full CHKDSK and SFC scan.... 
    type in the Search box
    CMD.EXE
    right-click on the only file that is found
    Select Run as Administrator
    - the Elevated Command Prompt window should pop up
    At the Command prompt, type
    CHKDSK C: /R
    and hit the Enter key.
     
    You will be told that the drive is locked,
    and the CHKDSK will run at he next boot - hit the Y key, and then reboot.

     
    The chkdsk will take a few hours depending on the size
    of the drive, so be patient!

    After the CHKDSK has run, Windows should boot normally
    (possibly after a second auto-reboot) - then run the SFC

    SFC -System File Checker - Instructions
    Click on the Start button
    type in the Search box
    CMD.EXE
    right-click on the only file that is found

    Select Run as Administrator
    - the Elevated Command Prompt window should pop up
    At the Command prompt, type

    SFC /SCANNOW

    and hit the Enter key
     
    Wait for the scan to finish - make a note of any error messages - and then reboot.
     Post an MGADiag report with details of any error messages encountered.     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Saturday, July 7, 2012 7:42 AM
    Moderator
  • Any progress??

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Saturday, July 14, 2012 11:24 AM
    Moderator
  • Sorry for the late response, I've been busy with a few things.

    When I ran SFC/SCANNOW I got this:

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

    C:\Windows\system32>SFC /SCANNOW

    Beginning system scan.  This process will take some time.

    Beginning verification phase of system scan.
    Verification 100% complete.
    Windows Resource Protection found corrupt files but was unable to fix some of th
    em.
    Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example
    C:\Windows\Logs\CBS\CBS.log

    C:\Windows\system32>

    Then I ran MGA Diag. Tool and got this:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-F4GJK-KG77H-B9HD2
    Windows Product Key Hash: iJAth4TbScMi8HdcPurlASXdEkw=
    Windows Product ID: 89578-OEM-7332157-00204
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {D79C0272-A0F8-4417-B4CA-B56568AC1E5F}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.091208-0542
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Access Runtime (English) 2007 - 121
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\OSU2011\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D79C0272-A0F8-4417-B4CA-B56568AC1E5F}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-B9HD2</PKey><PID>89578-OEM-7332157-00204</PID><PIDType>2</PIDType><SID>S-1-5-21-2489338607-3580791091-1481803668</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1545                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A08</Version><SMBIOSVersion major="2" minor="4"/><Date>20090603000000.000000+000</Date></BIOS><HWID>77323507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>WN09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-001C-0409-0000-0000000FF1CE}"><LegitResult>121</LegitResult><Name>Microsoft Office Access Runtime (English) 2007</Name><Ver>12</Ver><Val>A6DF1BF2503CD6C</Val><Hash>dTTDvXHN4cR0t+IYAOhhFudJX58=</Hash><Pid>00000-694-0010114-62483</Pid><PidType>2</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>BA9B91AA46CDF2E</Val><Hash>4uPc2GxuwJin03NaOtmhkTc7KUo=</Hash><Pid>81602-919-8678893-68405</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEAAQABAAIAAQACAAAAAwABAAEAeqgI58IS2jMs5nYOKB/y9FRtF/sc38B8rFZGyg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC DELL   WN09   
      FACP DELL   WN09   
      HPET DELL   WN09   
      MCFG DELL   WN09   
      SLIC DELL   WN09   
      SSDT PmRef CpuPm

    Sunday, July 15, 2012 7:15 PM
  • OK - please copy teh CBS.log  file to your desktop (you can't work on it directly), and then right-click on the copy, and select Sent To .... Compressed file. Save it to your desktop, and then upload it to your SkyDrive or other favoured fileshare site. Post a link to it in your reply.

    we'll see how bad the damage is, then ;)


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Sunday, July 15, 2012 7:31 PM
    Moderator
  • Any progress yet?

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, July 25, 2012 7:15 PM
    Moderator