locked
WHS 2011, always fails with "unknown error prevented backup from completing successfully" RRS feed

  • Question

  • I'm unable to complete a successful full back up of my laptop. If I unselect a bunch of folders and just select some it will work however, if I try to do a full back up it never works. 

    I have no problems with my desktop and my WHS

    Here's what I've tried to resolve the problem

    • Delete, some files from the laptop giving it more free space because there was a note that there should be more than 10% drive space free
    • Chkdsk /r with no error found on the client laptop
    • Disabled Anti Virus for fear it may block the backup agent from touching some files. 
    • Re-install the connector agent
    • Relink the computer to the WHS

    The laptop is a Lenovo T420 which is part of my work domain (no domain at home) and since I work from home remote from the office, I back it up my self. The machine has a 256 gig Crucial M4 SSD in there. 

    Since I recently just went though hell restoring my PC which had one of the Raided SSD's lose it's membership to the raid and fail I realized how important my backup's were, since I had initially set and forgot about them.  Anyways, any help would be great, the only error in the event logs for the WMS are as follows.

    "The following fatal alert was generated: 10. The internal error state is 10."

    Which should have nothing to do with the the backups.



    Tuesday, January 22, 2013 4:31 AM

Answers

  • Resolved,

    The second Chkdsk /r found bad sectors now on the SSD. Interesting, it didn't find it initially, and only spinrite found all of them.

    Tuesday, January 22, 2013 11:46 AM