locked
ClamAV Error RRS feed

  • Question

  • Greetings,

    I've installed ClamAV on Windows Home Server. I'm getting an error when I try to update the virus definitions. I've already asked a question on the ClamAV forum, but it appears the forum is inactive.

    I'm getting the following error:

    ClamAV update process started at Tue Jan 24 22:13:14 2012
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Local version: 0.96.4 Recommended version: 0.97.3
    DON'T PANIC! Read http://www.clamav.net/support/faq
    main.cld is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
    daily.cld updated (version: 14350, sigs: 76554, f-level: 63, builder: guitar)
    WARNING: Your ClamAV installation is OUTDATED!
    WARNING: Current functionality level = 56, recommended = 63
    DON'T PANIC! Read http://www.clamav.net/support/faq
    bytecode.cld is up to date (version: 163, sigs: 39, f-level: 63, builder: edwin)
    Database updated (1120980 signatures) from database.clamav.net (IP: 24.215.0.24)


    The error message says to read the FAQ, but it doesn't say to fix the error. How can I update to version 0.97.3?

    Thanks,
    Shane.


    Windows 7 Home Premium SP1 64-bit
    Wednesday, January 25, 2012 5:22 AM