locked
Windows Vista Product Key RRS feed

  • Question

  • I keep getting a message pop up in a box on my laptop saying that windows isn't activated. When I click on it he screen says that I need to activate windows but when I try to, I have a message saying that my product key is invalid and that I need another one.  I have tried another one but i am having the same message with that one too.  Here is my diagnostic report. Can you please help?

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-Y3KKV-4YV6V-TTCYH
    Windows Product Key Hash: MYMsjTIFRx8yCCNymj+6A7uG7WM=
    Windows Product ID: 89572-OEM-7301082-76101
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {C321830E-5A6D-4E87-9669-BA449C8BB4B8}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C321830E-5A6D-4E87-9669-BA449C8BB4B8}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-TTCYH</PKey><PID>89572-OEM-7301082-76101</PID><PIDType>3</PIDType><SID>S-1-5-21-2275744935-1661817060-697719404</SID><SYSTEM><Manufacturer>PACKARD BELL BV                 </Manufacturer><Model>EasyNote_GN45                   </Model></SYSTEM><BIOS><Manufacturer>PACKARD BELL BV                 </Manufacturer><Version>6A01</Version><SMBIOSVersion major="2" minor="4"/><Date>20070109000000.000000+000</Date></BIOS><HWID>5B323507018400EA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>PacBel</OEMID><OEMTableID>PBDTNB00</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Tuesday, January 8, 2008 6:46 PM

Answers

  • Hello Wendy2007,

     

       My apologies for originally missing your post. If you are still experiencing Activation or Validation problems with your Vista, please create a new thread and post an updated Diagnostic Report and a description of the issue.

     

     

      To generate a Diagnostic Report, download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" , click the "Copy" button, then Paste the report into a response message in the new thread.

     

     


    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Wednesday, June 25, 2008 8:10 PM