locked
EX470 Reboots under load RRS feed

  • Question

  • I have an mediasmart EX475. THis server has 2 x 500GB and 2 x 1.5TB drives installed. I started experiencing issues with services crashing. I decided to perform a recovery on the server. I have since performed about 5 recoveries to the same avail every time. once I install the HP updates and the MS updates the system will reboot under load. What I mean by load is any file copy to the device. this also includes a backup or restore from my external USB drive.

    Any Assistance would be greatly appriciated.

    Mike
    Tuesday, January 5, 2010 4:21 PM

Answers

  • I have an mediasmart EX475. THis server has 2 x 500GB and 2 x 1.5TB drives installed. I started experiencing issues with services crashing. I decided to perform a recovery on the server. I have since performed about 5 recoveries to the same avail every time. once I install the HP updates and the MS updates the system will reboot under load. What I mean by load is any file copy to the device. this also includes a backup or restore from my external USB drive.

    Any Assistance would be greatly appriciated.

    Mike
    Did you try copying files before installing any updates and see if it works then?  Are you installing the updates through the Console (or are you logging into the server desktop)?
    Wednesday, January 6, 2010 1:25 AM
    Moderator

All replies

  • Any chance that your server is over heating? 

    Have you checked the temperature in the console?  Is their warm air coming out of the small vent at the back of the case?  Do you have the Disk Management addon installed it will let you see the drive temperature of each drive...

    Have you upgraded anything on your HP MSS, like the CPU, or the RAM?


    I've got the EX470 with the stock ram, and CPU, and it's been running fine with 4 internal drives for over a year...  although 2 of the drives are Western Digital Green drives which run much cooler than the two Seagates.
    Tuesday, January 5, 2010 5:15 PM
  • I have an mediasmart EX475. THis server has 2 x 500GB and 2 x 1.5TB drives installed. I started experiencing issues with services crashing. I decided to perform a recovery on the server. I have since performed about 5 recoveries to the same avail every time. once I install the HP updates and the MS updates the system will reboot under load. What I mean by load is any file copy to the device. this also includes a backup or restore from my external USB drive.

    Any Assistance would be greatly appriciated.

    Mike
    Did you try copying files before installing any updates and see if it works then?  Are you installing the updates through the Console (or are you logging into the server desktop)?
    Wednesday, January 6, 2010 1:25 AM
    Moderator