locked
No internet allowed for up to 5 minutes RRS feed

  • Question

  • Every time I switch on the PC since installing OneCare v2 I am not allowed access the Internet through IE 7 for up to 5 minutes even after everything (inc. onecare) in startup has loaded. The strange thing is the only program that has access instantly to the internet is Gmail Notifier and opening up an IE window to gmail from notifier works too but any other web address from that window fails until that 5 minutes is up. I have no viruses and I have no spy or malware. I am a very security conscious person.

     

    Does anyone else have this problem and know how to fix it? Any help is appreciated!

    Sunday, August 12, 2007 7:53 AM

Answers

All replies

  • Do you have any other security program installed? Another always on scanner or another firewall? Can other programs function normally within that 5 minutes if they don't require Internet access? I suggest contacting support via the Get More help link here - http://help.live.com/help.aspx?project=onecarev2

    -steve

    Monday, August 13, 2007 5:09 PM
    Moderator
  • Do you have XP or Vista?

     

    -Chela

     

    Tuesday, August 14, 2007 5:03 AM
  • To Steve: Hi. I don't have any other security programs installed. This is a newly built system and OneCare is the first to be installed on it. Other programs work perfectly fine during that time (except WoW obviously lol).

     

    To Chela: Hi. I am using XP.

     

    Wednesday, August 15, 2007 12:38 AM
  • Well, it is a strange one! Please do contact support on it and keep us posted!

    -steve

     

    Wednesday, August 15, 2007 12:56 AM
    Moderator
  • Support got back to me with a solution to fix this if this happens to anyone else.

     

    "Please follow the steps mentioned below.

    1.       On the left side of the Windows Live OneCare display, click Change OneCare
    Settings.
    2. Click the Firewall tab.
    3. Click Advanced Settings.
    4. Click the Port and Protocols tab

    5. Click Add, type "Port 6" (without quotation marks) in the "Name" field, select
    TCP/UDP in the "TCP or UDP" drop down list, set the Port Range from 6
    to 6, select
    "Both" in the "Direction" drop down list, then click OK.
    c. Please use the same way
    to add the following ports:

    Name: Port 7
    TCP or UDP: TCP/UDP
    Port Range: 7
    to 7
    For connections: Both
    Scope:
    Internet

    Name: Port 17
    TCP or UDP: TCP/UDP
    Port Range: 17 to 17
    For connections: Both
    Scope: Internet

    Name: Port 53
    TCP or UDP: TCP/UDP
    Port Range: 53 to 53
    For connections: Both
    Scope: Internet

    Restart the system and check whether you are able to access internet."

     

    Well there you go.

     

    Monday, August 20, 2007 5:53 PM
  • I've unmarked this answer due to the following information, which was written by the OneCare Firewall Program Manager during the early days of 1.6 where some people had problems connecting to the Internet after upgrading XP to Vista with OneCare installed:

     

    Why does opening of port 53 work and why don't we recommend that as a solution?

    Port 53 is utilized by DNS service. By virtule of opening this port, you are telling firewall that any program on your machine should be able to communicate via this port. So, when firewall starts late, even though driver does not trust the DNS service, it allows communication as it is allowed for any program on your machine.

    We do not recommend it for following reasons

     First one is that even though you would get your internet browsing back, other activities that depend on other services other than DNS may still cause problems.

     

    -steve

    Monday, August 20, 2007 6:50 PM
    Moderator