none
Community Forums 503 Error RRS feed

  • Question

  • Using the Community Forums NNTP Server V39, for the last few days I keep getting a 503 error.

    Details:
    http://i29.tinypic.com/2wn43yq.png

    If I sign out and then sign back in again, I'm OK for awhile, but sooner or later, it's back.

    Anyone else seeing this?


    Bruce Hagen ~ MS-MVP [Mail]
    Thursday, July 15, 2010 3:03 PM

Answers

All replies

  • Hi Bruce!

    If I sign out and then sign back in again, I'm OK for awhile, but sooner or later, it's back.

    It seems that the LiveId-Bucket has a time-out... this is a normal behavior.
    If you want the same behavior as the MS bridge, you must never enabled the "LiveId auto login"... or live with the LiveId timeout.... sorry...

    Or some from the LiveId team has a better solution!


    Jochen Kalmbach (MVP VC++)
    Thursday, July 15, 2010 3:59 PM

  • "Jochen Kalmbach [MVP]" wrote in message news:f5b3d743-d60b-4f91-a014-f51ef148f2af@communitybridge.codeplex.com...

    Hi Bruce!

    If I sign out and then sign back in again, I'm OK for awhile, but sooner or later, it's back.

    It seems that the LiveId-Bucket has a time-out... this is a normal behavior.
    If you want the same behavior as the MS bridge, you must never enabled the "LiveId auto login"... or live with the LiveId timeout.... sorry...

    Or some from the LiveId team has a better solution!


    Jochen Kalmbach (MVP VC++)

    I'll give that a try, although I've been using this since V3 and this rapid reoccurrence is new.

    Thanks.


    Bruce Hagen ~ MS-MVP [Mail]
    Thursday, July 15, 2010 4:08 PM
  • You need to do the following:
    1. Disable LiveId auto login (via "Tools|Disable LiveId auto login")
    2. Terminte the bridge (press "Exit")
    3. Start the bridge again. Then the LiveId Login dialog should appear
    4. Now you can enable LiveId autologin again ("Tools|Enable LiveId auto login").

    I do not know how long this autologin is "valid"... but it seems that it is about 14-25 days...


    Jochen Kalmbach (MVP VC++)
    Thursday, July 15, 2010 4:53 PM

  • "Jochen Kalmbach [MVP]" wrote in message news:c1485daf-14a3-4b2e-8697-dd50dbd881b6@communitybridge.codeplex.com...

    You need to do the following:
    1. Disable LiveId auto login (via "Tools|Disable LiveId auto login")
    2. Terminte the bridge (press "Exit")
    3. Start the bridge again. Then the LiveId Login dialog should appear
    4. Now you can enable LiveId autologin again ("Tools|Enable LiveId auto login").

    I do not know how long this autologin is "valid"... but it seems that it is about 14-25 days...


    Jochen Kalmbach (MVP VC++)

    Under Tools, I have:

    Create Live Auto Login
    Debug Window
    Advanced Options

    The only "Disable" options I see are in Advanced Options, but none mention Disable LiveId auto login.


    Bruce Hagen ~ MS-MVP [Mail]
    Thursday, July 15, 2010 5:14 PM
  • Under Tools, I have:

    Create Live Auto Login
    Debug Window
    Advanced Options

    If there is no disable, then you already have it disabled...

    In this situation you always must use the LiveId dialog to login... you can select "Create LiveId Auto login" to automatically log into the LiveId account.


    Jochen Kalmbach (MVP VC++)
    Thursday, July 15, 2010 5:24 PM

  • "Jochen Kalmbach [MVP]" wrote in message news:d95c38b1-cf4a-40d1-81e6-4d8721655f8d@communitybridge.codeplex.com...

    Under Tools, I have:

    Create Live Auto Login
    Debug Window
    Advanced Options

    If there is no disable, then you already have it disabled...

    In this situation you always must use the LiveId dialog to login... you can select "Create LiveId Auto login" to automatically log into the LiveId account.


    Jochen Kalmbach (MVP VC++)

    Got it. I'll see how it goes.

    Thanks.


    Bruce Hagen ~ MS-MVP [Mail]
    Thursday, July 15, 2010 5:30 PM

  • "Bruce Hagen" <Bruceib@cox.net> wrote in message news:5fd58851-7dca-40ab-b791-cd0a3e63b15d@communitybridge.codeplex.com...


    "Jochen Kalmbach [MVP]" wrote in message news:d95c38b1-cf4a-40d1-81e6-4d8721655f8d@communitybridge.codeplex.com...

    Under Tools, I have:

    Create Live Auto Login
    Debug Window
    Advanced Options

    If there is no disable, then you already have it disabled...

    In this situation you always must use the LiveId dialog to login... you can select "Create LiveId Auto login" to automatically log into the LiveId account.


    Jochen Kalmbach (MVP VC++)

    Got it. I'll see how it goes.

    Thanks.


    Bruce Hagen ~ MS-MVP [Mail]

    No difference. Although the error message does not indicate this, it is like my Internet connection to failed, but it didn't. Waiting restores it too, but signing back in restores it quicker.


    Bruce Hagen ~ MS-MVP [Mail]
    Thursday, July 15, 2010 6:14 PM
  • By the way: I am not able to see the picture you have uploaded... my IE always crashes if I click on this link...


    Jochen Kalmbach (MVP VC++)
    Thursday, July 15, 2010 6:20 PM
  • How about this from PhotoBucket?

    http://i842.photobucket.com/albums/zz341/bruceib/Temp/CommunityForums503error.png


    Bruce Hagen ~ MS-MVP [Mail]
    Thursday, July 15, 2010 6:31 PM
  • Hmmm... I do not have any problems... but it must has something to do with the LiveId authentication...


    Jochen Kalmbach (MVP VC++)
    Thursday, July 15, 2010 7:16 PM

  • "Jochen Kalmbach [MVP]" wrote in message news:39da7e6c-9cbe-41c6-941c-4b5404c895e3@communitybridge.codeplex.com...

    Hmmm... I do not have any problems... but it must has something to do with the LiveId authentication...


    Jochen Kalmbach (MVP VC++)

    One more thing I noticed. It only happens in the Microsoft Answers forums and not the MSDN forums such as this is in.


    Bruce Hagen ~ MS-MVP [Mail]
    Thursday, July 15, 2010 7:19 PM

  • "Jochen Kalmbach [MVP]" wrote in message news:39da7e6c-9cbe-41c6-941c-4b5404c895e3@communitybridge.codeplex.com...

    Hmmm... I do not have any problems... but it must has something to do with the LiveId authentication...


    Jochen Kalmbach (MVP VC++)

    Looks like it is not on my end, Jochen. The same activity was just posted in microsoft.private.mvp.newsserverstatus by another.

    Thanks for the help, of course.


              Bruce Hagen
            MS-MVP  [Mail]
         Imperial Beach, CA


    Bruce Hagen ~ MS-MVP [Mail]
    Thursday, July 15, 2010 8:31 PM
  • So the Answers forum is a separate system. Reply for a link to Answers support.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Monday, April 23, 2012 8:19 PM
    Owner