locked
Cannot connect to A/V Edge server from OCS standard edition when NAT is used on the Internal NIC RRS feed

  • Question

  •  

    The enivironment is like this:

     

    Edge server with public routable external NIC

    The internal NIC on Edge server is a NAT address to my inside network where OCS standard server is.

     

    Ip addres on the internal NIC is x.x.128.180 and the NAT address is x.x.131.180.

     

    When I run the Valitation A/V Edge server on the OCS standard server I cannot establish connection to the Edge server on 5062.

     

    I have created an A record internaly which point to the NAT address, and if I run telnet on port 5062 I get answer. But I see in the valitation that he tries to access the x.x.128.180 address. He should run against the NAT address.

     

    Print from valtidation:

    Diagnosing Edge Authentication Server and Edge Server

     

    A/V Authentication Edge Server edgeserver.company.com   DNS Resolution succeeded: x.x.131.181
    TCP connect succeeded: x.x.131.181:5062
      Success

     

    As you can see the valitation find the correct NAT address to the Edge server

     

    Test if A/V conferencing edge server is alive

     

    Tcp port of Audio/Video Conferencing Edge Server: x.x.128.181:443
    Exception: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
    Udp port of Audio/Video Conferencing Edge Server: x.x.128.181:3478
      Failure
    [0xC3FC200D] One or more errors were detected

    Friday, November 9, 2007 11:25 AM