locked
Problem Activating after clean install RRS feed

  • Question

  • My laptop was purchased at a retail store and came with Windows 7 installed.  Due to BSOD issues, etc. I decided to do a clean install of Windows 7.  I don't believe it came with an actual CD/DVD.  I get Error Code 0xC004E003 when trying to activate it.  I ran the Genuine Microsoft Software utility and it says it's legit.  Here is a copy from the diagnostic tool:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-73CQT-WMF7J-3Q6C9
    Windows Product Key Hash: KaFG+RmurcM3ZxzWyfEP9WtPUJw=
    Windows Product ID: 00359-OEM-8992687-00010
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {D3FFBE97-1E6B-4279-A32F-3DF3AF084C6F}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.120503-2030
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Dad\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D3FFBE97-1E6B-4279-A32F-3DF3AF084C6F}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3Q6C9</PKey><PID>00359-OEM-8992687-00010</PID><PIDType>2</PIDType><SID>S-1-5-21-3339057536-3701944405-1477294484</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv4 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Insyde</Manufacturer><Version>F.16</Version><SMBIOSVersion major="2" minor="6"/><Date>20091203000000.000000+000</Date></BIOS><HWID>AF4A3707018400F4</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>A7C8ED28E944F40</Val><Hash>ieejT9b7xUHoAcmfIbpg+VgzFL0=</Hash><Pid>81602-928-1167481-68836</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00178-926-800010-02-1033-7601.0000-1902012
    Installation ID: 011084094162015904455764389460690036835410062493559740
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 3Q6C9
    License Status: Initial grace period
    Time remaining: 11400 minute(s) (7 day(s))
    Remaining Windows rearm count: 3
    Trusted time: 7/8/2012 9:41:54 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 7:8:2012 21:49
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: MAAAAAEAAgABAAEAAAACAAAAAgABAAEA6GFEnF8RVPkeeY4g/EvqRZh+fu7u3hh5

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC HPQOEM SLIC-MPC
      FACP HP     REPLEY  
      HPET HPQOEM SLIC-MPC
      BOOT HPQOEM SLIC-MPC
      MCFG HPQOEM SLIC-MPC
      SLIC HPQOEM SLIC-MPC
      SSDT AMD   PowerNow

    Appreciate any help.  Thank you.

    Monday, July 9, 2012 2:05 AM

Answers

  • looks like you did not use OEM recovery media for your install. if you had it would have self activated. You are using the OEM SLP key which can not be activated by normal means.

    You will have to change your product key to the one on your COA

    click start

    right click computer

    select properties

    scroll to the bottom of the page and select change product key

    You will then have to activate by phone:

     How to activate Windows 7 manually (activate by phone)

    1) Click Start, and in the Search box type:   slui.exe  4

    2) Next press the 'ENTER' key

    3) Select your 'Country' from the list.

    4) Choose the 'Phone Activation' option.

    5) Stay on the phone (do not select/press any options) and wait for a person to help you with activation.

    6) Explain your problem clearly to the support person.

    Additional information:

    Computers, which are built by large manufactures that come with Windows Pre-Installed, come with two (2) Product Keys:

     OEM SLP: This key comes pre-installed in Windows, when it comes from the Factory. This key is geared to work with the special instructions found only on that Manufacturer's computer hardware. So when Windows was installed using the OEM SLP key (at the factory) Windows 7 looks at the motherboard and sees the special instructions and Self-Activates. (that's why you did not need to Activate your computer after you brought it home)

     

     COA SLP: This is the Product key that you see on the sticker on the side (or bottom,[ or inside the battery compartment]) of your computer. It is a valid product key, but should only be used in limited situations (such as if the OEM SLP key stops self-activating for whatever reason). The key must be activated by Phone. (Note: All manufacturers that use the OEM SLP system are required by contract to include a Certificate of Authenticity (COA) sticker, that has a COA SLP key, on the computer)

    Monday, July 9, 2012 2:13 AM
    Answerer

All replies

  • looks like you did not use OEM recovery media for your install. if you had it would have self activated. You are using the OEM SLP key which can not be activated by normal means.

    You will have to change your product key to the one on your COA

    click start

    right click computer

    select properties

    scroll to the bottom of the page and select change product key

    You will then have to activate by phone:

     How to activate Windows 7 manually (activate by phone)

    1) Click Start, and in the Search box type:   slui.exe  4

    2) Next press the 'ENTER' key

    3) Select your 'Country' from the list.

    4) Choose the 'Phone Activation' option.

    5) Stay on the phone (do not select/press any options) and wait for a person to help you with activation.

    6) Explain your problem clearly to the support person.

    Additional information:

    Computers, which are built by large manufactures that come with Windows Pre-Installed, come with two (2) Product Keys:

     OEM SLP: This key comes pre-installed in Windows, when it comes from the Factory. This key is geared to work with the special instructions found only on that Manufacturer's computer hardware. So when Windows was installed using the OEM SLP key (at the factory) Windows 7 looks at the motherboard and sees the special instructions and Self-Activates. (that's why you did not need to Activate your computer after you brought it home)

     

     COA SLP: This is the Product key that you see on the sticker on the side (or bottom,[ or inside the battery compartment]) of your computer. It is a valid product key, but should only be used in limited situations (such as if the OEM SLP key stops self-activating for whatever reason). The key must be activated by Phone. (Note: All manufacturers that use the OEM SLP system are required by contract to include a Certificate of Authenticity (COA) sticker, that has a COA SLP key, on the computer)

    Monday, July 9, 2012 2:13 AM
    Answerer
  • "you did not use OEM recovery media for your install"

    That's exactly what I needed to see. I was trying to be slick by only using a Win7 installer ISO to avoid the bloatware.  It was not slick at all.  Luckily I had made a set of HP Recovery DVDs.  Ran those and 3 hours later was back up and running (and activated!).  Appreciate the help - thanks! 

    Tuesday, July 10, 2012 10:04 PM