locked
errorcode 0XC004E003 RRS feed

  • Question

  • Hello, my problem is that when

    I get to the "Activating Windows"  "This might take a few minutes" screen, but within couple of  seconds I get an error message that pops-up saying  that the activation failed.

    The error code is 0XC004E003.And Then it says for a possible resolution click for more information.  So I click on that and all it says is the software licensing service reported that license evaluation failed. 

    I have tried to activate windows a lot of times but all i get is a error and a "link" that saysmore information and it failes every time with the same error. (MY OPERATING SYSTEM IS WINDOWS VISTA HOME PREMIUM)



    thank you for your help

    Tuesday, May 27, 2008 9:01 PM

Answers

  • Hello skylineg,

     

      Have you attempted to Activate by Phone? If not, Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

      If that does not work, please download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=3408173&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

     

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Wednesday, May 28, 2008 11:47 PM

All replies

  • skylineg,

     

    Let me move this thread into the Vista Genuine Advantage forum, as your machine is a Vista Home Premium.

    This forum is for XP Genuine Advantage support.

     

    Lori MS

    Wednesday, May 28, 2008 11:05 PM
  • Hello skylineg,

     

      Have you attempted to Activate by Phone? If not, Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

      If that does not work, please download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=3408173&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

     

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Wednesday, May 28, 2008 11:47 PM