none
Remote Access is not functioning for both Acer easyStore Home Server and existing standalone DVR (CCTV Recording Unit) RRS feed

  • Question

  • Previously already installed a standalone CCTV DVR with 500Gb storage, able to access through remote access through internet, Port Forwarded 80, and using XXX.dyndns.org as DNS.

    However today when I installed Acer easyStore Home Server H342 and tried to enable remote access on the hardisk on the server, port forward 344 (since 80 already been used by DVR) it ended up either only DVR works in remote access.

    However when I change the server's port forwarding to 80, the server's remote access works instead of DVR.

     

    Is the anyway to enable both DVR & easystore H342 both capable of remote access using only 1 dynamic ip provided by ISP?

     

    Extra Question: Home Server Vail coming out soon, is H342 eligible to upgrade to WHS Vail?

     

    Existing network connection:

    1. Two Computer using Window 7 Home Premium 
    2. Aztech ADSL modem router & Wifi
    3. CCTV's DVR
    4. Acer easyStore H342
    Please Help! and Thanks !

    Saturday, July 31, 2010 5:02 PM

All replies

  • Windows Home Server isn't designed to be used in a location where it will have to share it's internet connection with other servers, so there's no supported way to get both your server and your CCTV system working at the same time using port 80. Probably the easiest thing to do is not worry about port 80 for your server; if you connect to your server via HTTPS, it will use port 443, which should work (as long as your CCTV system isn't also using HTTPS).

    Regarding upgrades: Only Acer can answer questions about whether the H342 will be upgradeable. Any upgrade will have to come from them, and will require wiping the server and starting from scratch.


    I'm not on the WHS team, I just post a lot. :)
    Sunday, August 1, 2010 3:01 AM
    Moderator
  • Thank you a million times. As I am an idiot when it comes to all the modem / router settings. 
    Sunday, August 1, 2010 3:23 AM