locked
Windows Mobile Device Centre RRS feed

  • Question

  • With One Care firewall on, I cannot sync my PDA.  With One Care firewall off I can.  How can I add WMDC to the exception list?

    Friday, February 9, 2007 11:38 PM

Answers

All replies

  • The instructions for how to allow the WMDC through the firewall are provided in the WMDC help, but can also be found in this thread, http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=815195&SiteID=2, which I just moved out of the beta forum to this folder.

    I hope that this will be added to the firewall connection wizard in the future.

    -steve

    Friday, February 9, 2007 11:50 PM
    Moderator
  •  

    Hi,

     

    Has this been added to Onecare's installation? Or do we still need to add this manually?

    Sunday, November 25, 2007 10:30 PM
  • It should be enabled by default with no changes to OneCare at this point. I'm now using WMDC on a new Vista machine with OneCare v2 and I didn't have to configure the ports and protocols. If it doesn't work, make sure that your network is identified as private - home or work - and you can verify that Activesync is checked as allowed under the advanced Firewall configuration.

    -steve

     

    Wednesday, November 28, 2007 5:35 PM
    Moderator
  • OneCare should autodetect ActiveSync...if it's not, you might want to check your registry under HKLM\Software\Microsoft\Windows CE Services, and make sure the "ConnectTypesAllowed" value for this key exists, and is non-zero. If it is and you still can't sync your device, please let us know, and thanks!

     

    -John

    Thursday, November 29, 2007 2:21 AM