locked
WLW Preview error messages (flash issue?) RRS feed

  • Question

  • First I have to say kudos to MS for Windows Live Writer. It is absolutely fantastic and has rescued me from Typepad's horribly buggy "upgraded" platform.

    I have encountered one little glitch, though. When I Preview my blog post and then go back to Edit mode, I get this error message:

    A Runtime error has occurred.
    Do you wish to Debug?
    Line: 52
    Error: Object required
    Yes/No

    The message actually comes up three times, and after hitting "No" each time I can continue working. It happens every time I preview but there don't seem to be any after-effects.

    I'm guessing this has something do with with the flash elements on my blog since none of them show up in the preview. 

    The address of my blog is: http://philosophia.typepad.com/bookworm/.

    If this could be fixed that would save me a little clicking. But WLW is so awesome and already saves me so much trouble that I'm happy as is. Well done Microsoft!!!

    Tuesday, February 10, 2009 9:12 PM

Answers

  • That is indeed the newest version.  Though, what I was thinking of might be slightly different... but try this:

    Can you open Inernet Explorer.  Then go to Tools > Inernet Options > Advanced Tab > Under the Browsing Category make sure 'Disable script debugging (Inernet Explorer)' is checked.  You might have to restart IE and WLW for the option to take effect.


    -Brandon Turner [MSFT]
    Friday, February 13, 2009 12:04 AM
  • That worked! Actually it was the "Disable script debugging (Other)" that I had to check (perhaps because I'm using Firefox–sorry!), and now it's working fine. Thanks so much! I <heart> WLW!
    Saturday, February 14, 2009 8:24 PM

All replies

  • This should have been fixed in our newest version?  What version are you using?  Help | About will tell you the version number.
    -Brandon Turner [MSFT]
    Wednesday, February 11, 2009 6:07 PM
  • It says Build 14.0.8050.1202 en. I checked for updates and it says I have the latest version. I'm on XP SP3.
    Thursday, February 12, 2009 11:47 PM
  • That is indeed the newest version.  Though, what I was thinking of might be slightly different... but try this:

    Can you open Inernet Explorer.  Then go to Tools > Inernet Options > Advanced Tab > Under the Browsing Category make sure 'Disable script debugging (Inernet Explorer)' is checked.  You might have to restart IE and WLW for the option to take effect.


    -Brandon Turner [MSFT]
    Friday, February 13, 2009 12:04 AM
  • That worked! Actually it was the "Disable script debugging (Other)" that I had to check (perhaps because I'm using Firefox–sorry!), and now it's working fine. Thanks so much! I <heart> WLW!
    Saturday, February 14, 2009 8:24 PM