locked
my copy suddenly become not genuine. RRS feed

  • Question

  • I purchased it late april / early may, and it has been genuine and running fine until about 30 minutes ago.  Error code is [0xC004C4A5] - unable to determine if my installation is valid.


    Results from WGA diagnostic tool:

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: 0xc004c4a5 / 0x0
    Windows Product Key: *****-*****-VPBDK-DRXR6-GX4KT
    Windows Product Key Hash: BDB1TasdfqxPEseDRBKCroKLxAk=
    Windows Product ID: 89587-OEM-7347662-99423
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {F07FF390-AC0D-4737-869A-DA18E249B241}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~2\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F07FF390-AC0D-4737-869A-DA18E249B241}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-GX4KT</PKey><PID>89587-OEM-7347662-99423</PID><PIDType>3</PIDType><SID>S-1-5-21-4127975434-3490639032-4028826909</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N32-E SLI PLUS ACPI BIOS Revision 0501</Version><SMBIOSVersion major="2" minor="4"/><Date>20070207000000.000000+000</Date></BIOS><HWID>91323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-0012-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard 2007</Name><Ver>12</Ver><Val>AD88974B05D7A62</Val><Hash>jIymJKdwNQ/nz3VPF5110GryjOc=</Hash><Pid>81607-305-4547323-64864</Pid><PidType>10</PidType></Product></Products></Office></Software></GenuineResults> 


    Saturday, August 25, 2007 12:32 AM

Answers

All replies

  • What you need to do is to reactivate/reset your Windows Vista installation using the telephone activation method:

     

    You can get started with phone activation by typing "slui.exe 4"
    (w/o the quotes) in the Start Search box in the Start Menu and pressing
    Enter.
    The phone activation process takes about 6 minutes.

    Saturday, August 25, 2007 2:57 AM
    Moderator
  • I've tried this already.  I'm activated, I can call in and reactivate, still be activated, and still be not genuine anymore.

    Saturday, August 25, 2007 3:00 AM
  • Hello me9342,

     

    This issue should be resolved (see http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2054756&SiteID=25)


    0xc004c4a5

    If you are still having issue, please create a new post with a full description of the issue.


    Thank you,
    Darin Smith
    WGA Forum Manager 

     

    Monday, September 17, 2007 8:12 PM