locked
Unable to reactivate Vista Ultimate RRS feed

  • Question

  • Hi, my vista ultimate system deactivated a few days ago and I'm unable to activate it, receiving a 0xc004e003. This is the MGADiag report (WGA in microsoft site also shows that everything is ok as always, since I installed vista 1 year ago):

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-9364X-37XGX-24W6P
    Windows Product Key Hash: aA067NOL80NWIZ94L6hWVdZMoIo=
    Windows Product ID: 89580-OEM-7332132-00141
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {C0193C71-6C4F-48E5-9AB1-AEEC06D575BF}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080425-1930
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: G:\Program Files\Maxthon2\Maxthon.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C0193C71-6C4F-48E5-9AB1-AEEC06D575BF}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-24W6P</PKey><PID>89580-OEM-7332132-00141</PID><PIDType>2</PIDType><SID>S-1-5-21-1366216-564454044-92769246</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20040329000000.000000+000</Date></BIOS><HWID>97333507018400EE</HWID><UserLCID>2C0A</UserLCID><SystemLCID>0C0A</SystemLCID><TimeZone>Hora estándar de Argentina(GMT-03:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    Thanks

    Monday, September 1, 2008 3:16 AM

Answers

  • Were you not able to speak to a live representative? You may have to re-install Vista @ this point. 


    Thank you,

    Stephen Holm , MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Friday, September 5, 2008 5:17 PM
    Friday, September 5, 2008 5:15 PM

All replies

  • Hi liyo,

    What particular issues are you having? If you are receiving messages that you cannot reactivate your machine, I suggest you try the telephone activation system for further assistance.

    MiCCAS.net Got an MSN/WLM virus? Checkout my free site at www.msnvirusremoval.com
    • Proposed as answer by MiCCAS Monday, September 1, 2008 8:10 AM
    • Unproposed as answer by liyo Monday, September 1, 2008 12:46 PM
    Monday, September 1, 2008 8:08 AM
  • Typing "slui 4" brings me only a "change product key" menu, no option to activate by phone at all.

    When activation went off i had some spyware, but now my computer is completely clean... perhaps some windows file is broken? can I fix it?

    Thank you
    Monday, September 1, 2008 12:45 PM
  • Hello Liyo,


    First off, there is a Support Doc: "You may be prompted to activate Windows Vista on a computer on which Windows Vista was already activated by a Volume License or OEM installation" at http://support.microsoft.com/default.aspx?scid=kb;EN-US;931573  That I believe is specific to your issue. Please follow the resolution portion of the doc. 

    If that does not resolve your issue, please follow the steps below. If the first set of steps does not resolve, move on to the next set of steps. 

    ----------------------------------------------------------------------------------------

    Step set #1

     1) Open Internet Explorer

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    6) Hit the Enter key

    7) Reboot 2 times

     -------------------------------------------------------------------------------------

    Step set #2

     1) Open Internet Browser

    2) Type %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select Run as Administrator

    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type net start slsvc

    10) Reboot Twice

    11) Vista may require you to enter a Product Key (use the COA SLP key found on the sticker on the side or bottom of your computer) and Activate. Use the Activate by Phone method outlined below 

    Activate by Phone steps:

     a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enter and follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to transfer you to a Live Rep


    Take care,


    Stephen Holm, MS
    WGA Forum Manager

    Stephen Holm
    • Marked as answer by Stephen Holm Wednesday, September 3, 2008 4:49 PM
    • Unmarked as answer by liyo Friday, September 5, 2008 12:51 PM
    Wednesday, September 3, 2008 4:49 PM
  •  
    Hi Stephen, sorry but any of these steps worked. Step #1 did nothing and Step #2 only shows a black desktop saying "Windows must be reinstalled to activate" (?). I redid step #1 and i'm like before, with my Vista giving a 0xc004e003 error over and over again. It's just me or this is a major problem and need to be fixed urgently? :)

    Thanks!
    Friday, September 5, 2008 12:59 PM
  • Were you not able to speak to a live representative? You may have to re-install Vista @ this point. 


    Thank you,

    Stephen Holm , MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Friday, September 5, 2008 5:17 PM
    Friday, September 5, 2008 5:15 PM