none
Outlook rule - if sent to distribution group, have server reply with this messege - not working RRS feed

  • Question

  • I have a distribution list on BPOS with 3 members. I would like to set up automatic response to any email sent to this distribution list. Since Outlook rule cannot be set up on the distribution list, I have selected one of the memebers to set it up but it is not working as I expect it to.

    I am trying to set up an Outlook rule for one of the member's mailbox so that when email comes to him via the distribution list, send an auto reply with an acknowledgement. I tried using the setup "if email is sent to distribution group, have the server reply with this message." but this does not work.

    If I set it up like "If email is sent to distribution group, move the message to a folder" it works. If I set it up, "if email comes from a specific address, have the server reply with this message", that also works. But if I combine them to have our desired result, it does not work.

    I would appreciate any pointer on this. If someone can show me how I can make this rule work or provide a different solution for this auto response, that would be great.

    Thanks.
    Akira Kato

    Friday, December 9, 2011 10:54 PM

All replies

  • I may have something here for you. I ran into something like that. You may want to check your Active Directory Users and Computers for your dist list. Bring up the properties on it and go to the exchange advanced tab and check the box "send out-of-office messages to originator". Test it out.

     

    Monday, December 19, 2011 8:03 PM
  • I have exactly the same problem. Does anyone know what the issue is?
    Monday, August 27, 2012 9:30 AM
  • Searay2006,

    This resolved my issue.  As soon as I saw your post the light bulb turned on! We are using Exchange 2007 so setting the SendOofMessageToOriginatorEnabled attibute to True on the distributioon group took care of this.

    Thanks for pointing m,e in the right direction.

    Pete


    Friday, November 2, 2012 7:04 PM