locked
Genuine Validation message with Genuine XP RRS feed

  • Question

  •  

    Hello,

     

    Since applying a windows update a few weeks ago I got this annoying Genuine message although I am running a legit version.!

     

    Underneath is the Diagnostic report.

     

    Leon

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Cryptographic Errors Detected
    Detailed Status: N/A
    Windows Product Key: *****-*****-VCVRP-44DHQ-9RJHB
    Windows Product Key Hash: EeFXiw/iw+4HKpfJRCFdryUJ/OM=
    Windows Product ID: 55274-771-0248923-22734
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: dee85b59-bce7-467b-ac62-e9f776ae6d37
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 9.3.265.0
    Signed By: N/A, hr = 0x80096010
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: Cryptographic Errors Detected

    Notifications Data-->
    Cached Result: 5
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.20.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-530-645_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>dee85b59-bce7-467b-ac62-e9f776ae6d37</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-9RJHB</PKey><PID>55274-771-0248923-22734</PID><PIDType>5</PIDType><SID>S-1-5-21-1214440339-764733703-839522115</SID><SYSTEM><Manufacturer>Amoi Electronics CO.,LTD.</Manufacturer><Model>T515 platform</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies NAPA0001.86C.0032.D.06040418160000</Manufacturer><Version>04/04/06</Version><SMBIOSVersion major="2" minor="4"/><Date>20060404000000.000000+000</Date></BIOS><HWID>4AA93D07018400DE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>BD074B619362EBA</Val><Hash>JunZ/GSEk8mL83eFRSJwFk02uFo=</Hash><Pid>81608-861-0873145-65778</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Monday, May 14, 2007 9:45 AM

Answers

  • Hi Leon,

     

    Please do this:

    Go to http://www.microsoft.com/Genuine/diag/ and click the “Start Diagnostic" button.  After the tool shows the error next to Cryptographic Services, click the "Resolve Now" button.

    If the tool finds any other issues that requires fix, just follow the instructions.

    Monday, May 14, 2007 4:23 PM
  • Hi Donna,

     

    I ran the tool. It passes anything accept the crypthography check. When clicking Resolve Now it comes back with Diagnose Cryptography error code 0x80096010. After clicking on more information I did the suggested Regsrv32 with all the DLL's as mentioned but unfortunately without result.

     

    So I still have the same error.

     

    BR

     

    Leon

    Wednesday, May 16, 2007 10:02 AM
  • Hi Leon,

    Try to fix the said error using the possible resolution at http://support.microsoft.com/Default.aspx?kbid=813442
    Thursday, May 17, 2007 5:36 AM
  • Hi Donna,

     

    That resolution asks to regsrv32 the various DLL's. As i said in previous EMail i have already done that without no solution to the problem.

     

    Best Regards,

     

    Leon

    Thursday, May 17, 2007 9:15 AM
  • Leon,

     

    Please reference the following KB article: http://support.microsoft.com/kb/822798/en-us.  In turn look @ method two Method 2: Set Cryptographic Services to automatic.  Please let us know if this solution works for your problem.

     

     

    Stephen Holm, MS

    OGA & WGA Forum Manager

    Thursday, May 17, 2007 7:18 PM
  • Hello Stephen,

     

    I checked this but the Crypthographic Services were already set to Automatic.

     

    Leon

    Friday, May 18, 2007 6:48 AM
  • Leon,

    Would you mind to try this:  Locate LegitCheckControl.dll in C:\Windows\System32 directory.  Delete the said dll file. 

    Go back to http://www.microsoft.com/genuine then hit validate.  It will install the activex again to validate. 

    See if that will work.

    Friday, May 18, 2007 7:01 AM
  • Hi Donna,

     

    This was indeed the sollution. Thanks a lot for your support.

     

    Leon

    Friday, May 18, 2007 7:20 AM
  • Thanks for letting us know that it worked.  Have a great day
    Friday, May 18, 2007 8:28 AM

All replies

  • Hi Leon,

     

    Please do this:

    Go to http://www.microsoft.com/Genuine/diag/ and click the “Start Diagnostic" button.  After the tool shows the error next to Cryptographic Services, click the "Resolve Now" button.

    If the tool finds any other issues that requires fix, just follow the instructions.

    Monday, May 14, 2007 4:23 PM
  • Hi Donna,

     

    I ran the tool. It passes anything accept the crypthography check. When clicking Resolve Now it comes back with Diagnose Cryptography error code 0x80096010. After clicking on more information I did the suggested Regsrv32 with all the DLL's as mentioned but unfortunately without result.

     

    So I still have the same error.

     

    BR

     

    Leon

    Wednesday, May 16, 2007 10:02 AM
  • Hi Leon,

    Try to fix the said error using the possible resolution at http://support.microsoft.com/Default.aspx?kbid=813442
    Thursday, May 17, 2007 5:36 AM
  • Hi Donna,

     

    That resolution asks to regsrv32 the various DLL's. As i said in previous EMail i have already done that without no solution to the problem.

     

    Best Regards,

     

    Leon

    Thursday, May 17, 2007 9:15 AM
  • Leon,

     

    Please reference the following KB article: http://support.microsoft.com/kb/822798/en-us.  In turn look @ method two Method 2: Set Cryptographic Services to automatic.  Please let us know if this solution works for your problem.

     

     

    Stephen Holm, MS

    OGA & WGA Forum Manager

    Thursday, May 17, 2007 7:18 PM
  • Hello Stephen,

     

    I checked this but the Crypthographic Services were already set to Automatic.

     

    Leon

    Friday, May 18, 2007 6:48 AM
  • Leon,

    Would you mind to try this:  Locate LegitCheckControl.dll in C:\Windows\System32 directory.  Delete the said dll file. 

    Go back to http://www.microsoft.com/genuine then hit validate.  It will install the activex again to validate. 

    See if that will work.

    Friday, May 18, 2007 7:01 AM
  • Hi Donna,

     

    This was indeed the sollution. Thanks a lot for your support.

     

    Leon

    Friday, May 18, 2007 7:20 AM
  • Thanks for letting us know that it worked.  Have a great day
    Friday, May 18, 2007 8:28 AM