locked
Issues with WHS install RRS feed

  • Question

  • I am having numerous issues with my latest build. I am trying to build a media server that will run WHS. The h/w is as follows:

    • Core i5-2300 Intel DH67CF mobo(I ordered it before the SB fiasco and it showed the day after Newegg stop selling them, lol).
    • 8gig G-Skill Rip-Jaw ram
    • 2x 2TB Hitachi HDD's
    • Plextor BD-drive
    • Lian-Li case
    • Seasonic 460 watt fanless PSU 
    1. The issues started on boot up the first time. Newegg's website didn't mention that the 2300 is not compatible with teh DH67CF(mobo runs 65TDW vs. core i5-2300's 95TDW). The 65 watt proc isn't even out yet, 2500k. How long will that proc last being run like that?
    2. One of the drives doesn't show up in Windows Explorer. Its everywhere else(i.e. MMC, device manager, Intel Storage Manager, etc.). It was there when I originally booted up and now it isn't, even after numerous re-boots.
    3. When I try and copy some of my movies, jpegs, etc. to the server I get, 'Item Not Found' error message. I am copying from an external drive to the server. The file is there and I can do anything with it but copy it. It isn't protected and yes I am logged in as the admin. I know the first one isn't really MS related. Any help with any of the above would be appreciated. One other thing: is there a place to report bugs in WHS? I haven't found one.
    4. Random locking up of dashboard.  By this I mean the dashboard pop-up box appear with text and none of the graphics.
    5. MMC for storage drops the drive letter off of one of my drives and I have to re-assign it.  I have tried assigning different drive letters to it to no avail.  This happened when it was a 'basic' drive and now happens after changing to a 'dynamic' drive.
    6. I loose the ability to connect remotely a lot.  I then plug a screen/keyboard to the WHS box only to find out its in hybernation mode.  I checked to see if the BIOS/OS have it set to go into sleep and neither do.
    7. I loose connection to external drives frequently.  They appear anywhere I look inside the OS(i.e. MMC, Windows Explorer, etc.) but any thing I try and move to or from the drive doesn't work.  I have tried two externals made by two different companies with two different sizes.
    8. There is no driver for the Gigabit LAN chipset in this mobo.  I know this will change with time as this chipset just came out and the OS is in beta at this point.

    Re-booting isn't 'fixing' any of the above.  I know the H67 chipsets are faulty on the SATA  ports(SATA III) above 0 + 1.  I am using port 3(SATA II) without issue.  Today I am going to try and re-install the OS.


    Jeff
    Wednesday, February 9, 2011 2:29 AM

All replies

  • Now one of the jump drives is empty...
    Jeff
    Wednesday, February 9, 2011 12:36 PM
  • Downloading WHS v1 now.  Vail is a mess at this point.  I hope they don't actually push that to production.
    Jeff
    Wednesday, February 9, 2011 12:48 PM
  • More issues...every other reboot the system tells me the BOOTMGR is missing.  In addition to this the remote connection drops every hour or so and when I connect a monitor and keyboard to the server the server is in hybernate and won't wake.
    Jeff
    Thursday, February 10, 2011 2:19 AM