Problem making users SIP enabled RRS feed

  • Question

  • I am attempting to make some users SIP enabled, but none of the OCS options are available in the context menu (namely, "enable users for communications server" is missing) and the Communications tab is missing from the properties page.

    I am running AD Users and Computers in 32 bit mode (dsa.msc -32) and have installed the OCS Administrative Tools on the DC, but the options are still not there.  I have also tried running AD Users and Computers from the OCS Server (also in 32 bit mode) but the options are still not present.

    The user I am trying to do this with is a member of the RTCUniversalServerAdmins group as well.

    Thank you in advance for any help anyone can provide.
    Tuesday, October 13, 2009 3:49 PM


  • Are you using OCS 2007 R2?  If so do not use -32.  R2 is 64 bit and therefore the context menus and Communications tab will only appear in the 64 bit version of the MMC.
    Mike Stacy | Evangelyze Communications | http://www.evangelyze.net/cs/blogs/mike
    Tuesday, October 13, 2009 4:16 PM

  • Check if the short write-out here can be of help.

    Thanks for sharing your experience.
    TechNet Forum Moderator - http://www.leedesmond.com
    Tuesday, October 13, 2009 6:09 PM

All replies