locked
My Windows 7 Ultimate is not genuine anymore RRS feed

  • Question

  • Hi all,

    Starting this afternoon my windows 7 ultimate x64 is not genuine any more. It was initialy a windows 7 home upgraded to 7 ultimate using 'microsoft windows anytime upgrade'.

    Here is the diag file :

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a2
    Windows Product Key: *****-*****-HBXRT-7KG73-22YGM
    Windows Product Key Hash: e0akVJgUxfjZSKNmCgjJaZvmfVU=
    Windows Product ID: 00426-104-1578383-85665
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {AF966B71-852A-4799-A2F1-F217EF4BB454}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.110622-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{AF966B71-852A-4799-A2F1-F217EF4BB454}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-22YGM</PKey><PID>00426-104-1578383-85665</PID><PIDType>5</PIDType><SID>S-1-5-21-39575104-871113389-2070855413</SID><SYSTEM><Manufacturer>ASUSTeK Computer Inc.        </Manufacturer><Model>K72Jk</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>K72Jk.205</Version><SMBIOSVersion major="2" minor="6"/><Date>20100329000000.000000+000</Date></BIOS><HWID>20473B07018400FC</HWID><UserLCID>040C</UserLCID><SystemLCID>040C</SystemLCID><TimeZone>Paris, Madrid(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>_ASUS_</OEMID><OEMTableID>Notebook</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Version du service de licences logicielles : 6.1.7601.17514

    Nom : Windows(R) 7, Ultimate edition
    Description : Windows Operating System - Windows(R) 7, RETAIL channel
    ID d’activation : ac96e1a8-6cc4-4310-a4ff-332ce77fb5b8
    ID d’application : 55c92734-d682-4d71-983e-d6ec3f16059f
    PID étendu : 00426-00170-104-157838-01-1036-7601.0000-2482011
    Identificateur d’installation : 104133945023428254718671387465768721919860337590706856
    URL du certificat du processeur : http://go.microsoft.com/fwlink/?LinkID=88338
    URL du certificat de l’ordinateur : http://go.microsoft.com/fwlink/?LinkID=88339
    URL de licence d’utilisation : http://go.microsoft.com/fwlink/?LinkID=88341
    URL du certificat de clé de produit : http://go.microsoft.com/fwlink/?LinkID=88340
    Clé de produit partielle : 22YGM
    Statut de la licence : notification
    Raison de la notification : 0xC004F200 (non authentique).
    Nombre de réinitialisations de Windows restant : 3
    Heure approuvée : 05/09/2011 19:41:18

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C4A2
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 9:5:2011 18:54
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: OAAAAAEAAQABAAEAAAACAAAABwABAAEAln0IAfZ7+kIQTcySmoj+Azh+QAr6h2KXcoq+QcCZXF0=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   _ASUS_  Notebook
      FACP   _ASUS_  Notebook
      DBGP   _ASUS_  Notebook
      HPET   _ASUS_  Notebook
      MCFG   _ASUS_  Notebook
      ECDT   _ASUS_  Notebook
      SLIC   _ASUS_  Notebook
      SSDT   PmRef  CpuPm

    Notice this diag running version 1.9.0027.0 reports no error about the license, but 1.9.0019.0 reports an invalid license ...

    Support request was sent using the Microsoft Store, but still no answer


    Sébastien VILLAIN Security Consultant Exiteam SARL www.exiteam.com
    Monday, September 5, 2011 5:48 PM

Answers

All replies

  • Contact the Microsoft Store where you opened your account.  Several users are reporting that the Microsoft Store had a problem this week causing this sort of non-genuine notice.  They report that the Microsoft Store is resolving the issue.  User Soxgone had success with this number: 866-530-6364.  Some Anytime Upgrade product keys have been affected as well as downloaded Windows.
    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Monday, September 5, 2011 5:58 PM
    Answerer
  • Hi,

    I could validate my windows few minutes ago. It seems solved for my key. Notice no new key were issued and no mails received from the Microsoft store in reponse to my message. Can't explain if this issue was because of their servers or if they silently corrected my licence key in their database.

    Sebastien


    Sébastien VILLAIN Security Consultant Exiteam SARL www.exiteam.com
    Monday, September 5, 2011 8:36 PM
  • Microsoft was reportedly working to correct thier end of things so maybe it now fixed.  Glad to hear you are OK again and thanks for the feedback.
    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Monday, September 5, 2011 8:50 PM
    Answerer
  • Two other users on the answers forum have reported the problem resolved itself. (posted within the last hour)
    Monday, September 5, 2011 10:06 PM
    Answerer
  • That sounds good.  I think we should start telling folks to wait a day and if the problem persists to call that number.
    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Monday, September 5, 2011 10:13 PM
    Answerer
  • here is a response with a description:

     

    Thanks for the lightning-fast response! I tried calling the solution center but there was no answer (maybe because it's Labor Day?)...anyway, a bit later in the day an icon popped up on the screen saying there is a problem with the computer to which a solution might be available online...I clicked to search for a solution/report the problem, and lo and behold! it discovered that my license needed to be validated online. I had tried this before and it did not work but this time it did. Microsoft works in mysterious ways...
    the other one just said he turned the computer on later in the day and the problem was gone.
    Maybe we should suggest validation?

     

    EDIT: here is the thread:

    http://social.microsoft.com/Forums/en-US/genuinewindows7/thread/349f1433-7e0b-4d96-9979-f10f444fb036

    Monday, September 5, 2011 10:33 PM
    Answerer
  • I am pretty sure that Noel would recommend it.  Give it a try.  I have family here now for the rest of the day and evening so I will not be watching the forum.  I validated earlier with no issue.
    Colin Barnhorst Windows 7 Ultimate x64 on DIY with 6GB ram.
    Tuesday, September 6, 2011 12:44 AM
    Answerer
  • I just wanted to update this thread.

    There appears to have been an issue with the Product key Activation/Validation servers that only effected a subset of Digitally Distributed Product keys.

    This issue has been corrected and user that were affected by this should no longer be seeing a Non-Genuine/Key Blocked error.

    If you do still see this error please try the following:

    1) Reboot and then re-try Activating and/or Validating.

    2) If you still see the issue, please contact Microsoft Assisted Support (at one of the below URLs)

    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0

     

    Thank you,


    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, September 7, 2011 10:22 PM
    Wednesday, September 7, 2011 10:21 PM