locked
Access to Home Server problems RRS feed

  • Question

  • 1. Windows Home Server 2011 SP1.

    2.  Linksys WRT610N with the latest firmware 1.00.03 B15.

    3.  Internet Service Provider is AT&T/bellsouth. DSL modem Dray tek vigor 120 v2 in bridge mode.

    4.  External IP Address is displayed and matches external ip address displayed by the router when pinged with jackharkness.homeserver.com. and ip address returned by http://whatismyipaddress.com.

    5.   Can not connect to http://jackharkness.homeserver.com from:

     a.       Inside your home

     b.    ping internal static ip address192.168.2.50 with no loss

     c.    ping homserver, ipv6 ip address is returned

     6. Internet Explorer can not display the webpage is the error message when I try to connect to the server inside my home. Have not tried outside my home.

    7.    I can not successfully visit http://homeserver, the error message is Internet Explorer can not display the webpage

    8.   UPnP is enabled on the router.

    9.  I have manually forwarded ports 80, 443, and 4125 to your Windows Home Server?

    10.  When I executed the Internet Connectivity Evaluation Tool from within the home network, the basic internet connectivity test was never completed, it ran for 2760 seconds before I canceled it.

     

     What are the suggestions to remedy this problem.  I was able to connect to my home server when I first installed rhw OS, but, now I cannot.  I can remote into the server using windows desktop connection with the ip address.

     

    Thanks,

     

    --dave

     

    Edit: cleared up numbering.



    • Edited by dbrown708 Thursday, December 15, 2011 4:26 AM
    Thursday, December 15, 2011 4:23 AM

All replies

    • For WHS2011 you only need Port 443 and optionally Port 80.
    • Ideally forward these Port(s) to your Server which has a fixed local IP address on your network
    • Use ShieldsUp at www.grc.com to confirm these Port(s) are actually open
    • Do you have more than one router on your network? Are clients and server on the same subnet?
    • Remote access is turned on in the Dashboard?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Friday, December 16, 2011 3:00 PM
  • Yes all ports have been forwarded to a static ip address of the server.  I will manually remove port 4125.

    According to www.grc.com all ports are in stealth mode.  Why would that impact the accessibility to the webpage when trying to access it from inside the network?  It had worked when I initially set up the server.

    There is only one router and all computers are on the same sub-net.

    Remote Web Access is turned on.  the error that comes up is "The router is not working."  But I can access the internet from the server and clients attached to the network without problems.

     

    Thanks,

     

    --dave

     

     

    Friday, December 16, 2011 5:36 PM
  • OK, did not read closely enough to notice you were having internal network access problems. All the Port Forwarding above is for remote access from the Internet and has no impact on access from your internal network. However, with the Ports showing as "Stealth" indicates there is something wrong, but you need to sort out the internal access problem before tackling that.

    Sounds like a router problem - have you rebooted it and the Server?

    What happens if you try to access http://192.168.2.50 ?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Friday, December 16, 2011 5:58 PM
  • I have rebooted the server within the last week, the router, probably 4 weeks ago.

     

    When I try to access the server per http://192.168.2.50, "Internet Explorer can not display the webpage" appears with "diagnose connection problems" radio button displayed under neath.  when I click on the radio button, the windows network diagnostics window appears with a gray bar with a travelling green bar flashing across the screen that never disappears.

     

    --dave

     

     

    Friday, December 16, 2011 9:54 PM