WHS Restore Problem - onboard NIC will not power up - can WHS restore to a remote HDD? RRS feed

  • Question

  • Setup
    I have 2 small and quiet PC's running new Zotac Motherboards (GeForce 9300-ITX & IONITX).  The PC's backup fine to my WHS.


    A virus intrusion caused me to need to Restore and rollback – just as I have successfully done with WHS many times before.
    When using the WHS Restore CD I cannot get either of these Zotac mobo's to fire-up the onboard NIC’s.  I have copied all the drivers to a USB stick and have emailed Zotac to check that I am using the correct drivers.  The internal WiFi NIC is seen in the Restore window and is available but WHS will not Restore over WiFi.  The issue seems to be a Zotac (or mobo chipset) issue and from other posts might be linked to when the NIC’s actually get powered up.   I have tried using a USB NIC adaptor as suggested by other posts but this does not work either.


    Work Around

    I fired up an old AMD mobo with the Restore CD and the reformatted HDD and successfully restored but not using the Zotac mobo – transferring the HDD back to the Zotac mobo then worked fine … its just not supposed to be like this


    Solution ?

    Having emailed Zotac, they don’t see this as their problem – other posts suggest that this is not limited to Zotac and might be an NVIDIA chipset issue but I think that a more reliable solution would be better.


    ·          Could the WHS Restore CD should be updated to allow these mobo’s to get into a more switched on state maybe by loading up a fuller but still cut-down O/S?


    ·          Could the WHS Restore application be started from the WHS Console on say PC1 and applied to PC2’s HDD which has been temporarily attached to PC1?


    Any other ideas welcome … I would rather not go back to using Acronis





    Sunday, August 30, 2009 7:51 AM


All replies