locked
Darin Smith MS, RRS feed

  • General discussion

  •  

    Darin

    1. Running XP Professional

    2. No OEM

    3. Has Computer manuacturer, HP (in black)

     

    Been trying to download "Autoplay Repair Wizard" as the autoplay dialog box doesn't appear when DVD/CD's are inserted and any other plug and play no response either. I must go to My Computer, right click C/D drive and select play. As you can see below I am also running MS Office which has been validated no problem. Have also tried to contact tech. support at HP but there was a language problem (i couldn't understand thru the accent... Any help woud be sincerely appreciated.

    Best Regards, RAG

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-2MDY9-F6J9M-K42BQ
    Windows Product Key Hash: jY+nlE0RT38EEXpeUqSdQPABSQc=
    Windows Product ID: 55274-OEM-2211906-00101
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: 38ea3207-d763-4568-9c20-993e95a388ed
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics:

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>38ea3207-d763-4568-9c20-993e95a388ed</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><PKey>*****-*****-*****-*****-K42BQ</PKey><PID>55274-OEM-2211906-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-83499630-1819561093-1416153928</SID><SYSTEM><Manufacturer>Hewlett-Packard </Manufacturer><Model>Pavilion zx5000 (DP217AV)     </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard </Manufacturer><Version>F.12</Version><SMBIOSVersion major="2" minor="31"/><Date>20040216000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS></BIOS><HWID>714A3407018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>US Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91130409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Basic Edition 2003</Name><Ver>11</Ver><Val>1F85CB9B438CF0E</Val><Hash>T8GsE9uWHxws68XpLReHUqyOJeI=</Hash><Pid>73102-OEM-5690384-09865</Pid><PidType>6</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, April 1, 2007 2:48 AM

All replies

  • Hi Rag,

     

      OK, I am assuming you are having some sort of problem when you try to download the "Autoplay Repair Wizard" at http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en. But unfortunatly, you haven't told me what the issue is exactly (i.e error messages, steps to reproduce..so on).  Please post back and describe your issue.

     

      FYI: From your Diagnostic Report, your Windows XP Pro and Office Basic Edition 2003 are both Genuine.

     

     

    Thank you,

    Darin Smith

    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    --------------------------------------------------------

    Tuesday, April 3, 2007 1:55 AM
  • Darin

     

    The problem is when trying to validate my Windows XP Professional, it comes up with error code 0x80080299 and 0x80080101. As previously stated it does validate my Office 2003. I have tried your previous troubleshooting/rectifing solutions as posted in previous forms, no help. Since XP will not validate (even though it is genuine) I can't download the Autoplay repair wizard exe. My question is "What is the problem with the above error code and how do we rectfy?"

    Regards, RAG

    Tuesday, April 3, 2007 11:01 PM
  • Hi Rag,

     

    Please try the steps below: (Note: you must be logged in on an account that has Admin Permissions for the below steps to work)

     

    1) Delete the file LegitCheckControl.DLL from the c:\windows\system32 folder (this removes the WGA Validation ActiveX control, in case it is corrupt or improperly installed)

    2) Download and install the WGA Validation ActiveX control at http://go.microsoft.com/fwlink/?LinkId=69479  (this will re-install the WGA Validation ActiveX control which is required to validate)

    3) Go to http://www.microsoft.com/genuine/diag/ and click the "Start Diagnostic" button, if there are any problems listed, click the "Resolve Now" button. The site will either resolve the problem itself or provide steps for you to follow. Once you complete the Diagnostic without error, click the "Validate Windows" button.

    4) Retry the Download site

     

    Thank you,

    Darin Smith

    WGA Forum Program Manager

    --------------------------------------------------------
    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    --------------------------------------------------------

    Tuesday, April 3, 2007 11:54 PM
  •  

    Darin

     

    Thanx for your time. I have already done these items, however I did them again. Passed all tests, selected validate now and guess what?! Error 0x80080299.

    I am frustrated and dissappointed. When I purchase something I expect it to work without having to fix it. In my line of work you must provide "out of the box" without hiccups.

    Luckily there is no loss of life in this situation, only time. My time is valuable and limited.... It appears that my more immediate course of action is to purchase a MAC and take a Linux course in my off time... Again, thanx for your time and please don't take this disappointment personally, you have been absolutely and professionally great!!!

     

    Very Best Regards

    RAG

    Friday, April 6, 2007 12:36 AM
  • Hi Rag,

     

      Would you open a free WGA Service Request at https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post the Confirmation number in this thread. I would like to follow the progress and fix for your issue. The results may help us update WGA so this issue won't effect future users.

     

     

    Thank you,

    Darin Smith

    WGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    --------------------------------------------------------

    Friday, April 6, 2007 11:16 PM