locked
Auto-hide the Task Bar RRS feed

  • Question

  • I always Auto-hide the task bar.
    How do I bring it up on my remote computer? 
    Thursday, May 15, 2008 1:41 PM

Answers

  • Hi Web Guy,

    This is a known issue with Live Mesh Remote Desktop, and we are working on correcting this soon.  In the meantime, a simple work around is to use Live Mesh Remote Desktop in full screen mode, and then press the Windows Start button on your keyboard to access the task bar, and change its properties to disable the auto-hide feature.

    Thanks for your patience.

    Ben.
    Thursday, May 15, 2008 9:01 PM

All replies

  • Hi Web Guy,

    This is a known issue with Live Mesh Remote Desktop, and we are working on correcting this soon.  In the meantime, a simple work around is to use Live Mesh Remote Desktop in full screen mode, and then press the Windows Start button on your keyboard to access the task bar, and change its properties to disable the auto-hide feature.

    Thanks for your patience.

    Ben.
    Thursday, May 15, 2008 9:01 PM
  • Thanks Ben, I should have read the known issues sticky
    Thursday, May 15, 2008 10:01 PM
  • Ben,

    I submitted a bug report that also centered on aberrant auto-hide behavior on the local desktop... in this case, the LM navigator pops out when the icon is clicked, but then promptly vanishes when the taskbar auto-hides. Perhaps these things are related.

    Nick
    Saturday, May 17, 2008 11:15 PM
  • Hi Nick,

    Thanks for submitting your bug report.  We've been able to reproduce this bug internally, and the team is looking into it now.

    Ben.
    Monday, May 19, 2008 8:32 PM
  • Ben,

    Thanks for the update. One additional data point: I'm driving two displays with the laptop, both 1920 x 1200. The Task Bar is on the right-hand side of the primary screen on the laptop.

    Nick
    DigitalDirect Development Corporation
    Thursday, May 22, 2008 4:58 PM