locked
Need some advise on an issue with drives in an eSATA array attached to my EX470 RRS feed

  • Question

  • I have owned a ex470 since the day it went on sale...(about 3 yrs now wow) About 1.5 years ago I added an eSATA 5 drive array to the server. I have 4 idental drives in the system...all seagate 1.5tb. About 3 months ago I started have issues with the drives be reported as "unheathly" and then the shares ramdonly be reported as unheathly with file conflicts. This ran perfectly for over a year....all of a sudden I'm having these issues. I believe the last up date was from 1/2009 from HP so it does not appear to be related to an update assuming can trust what the server tells me. I can run repairs on the drives but they never show up as heathly. Ive tried to remove onne or 2 of the drives without success. I'm currenlty running a checkdsk on the system to see what that uncovers. I was just wondering if anyone had any ideas?
    Thanks
    Sunday, March 7, 2010 3:35 AM

All replies

  • You can check the drives for errors on another computer. Just shut the server down, pull the drives one at a time, and connect them elsewhere for the check. But your description makes me think you have a problem with either the SATA controller for the eSATA port on the MediaSmart's motherboard, with the port multiplier/bridge electronics in the external enclosure, or with the eSATA cable. Testing the drives individually will eliminate them as the source of the problem, which leaves only the other components.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, March 7, 2010 3:51 AM
    Moderator