locked
Tries to backup to drive F: instead of G: RRS feed

  • Question

  • Hi,

     

    Just got noticed about that OneCare was updated on my pc.

    I am running a IBM Tablet X60 and have a LaCie 160 Rugged external harddrive with USB 2.0, FireWire 400 and 800. Can't find any information saying that it is an eSATA, so I pressume it is an ordinary power supplied through USB / FireWire external mobile harddrive.

     

    I deleted all my old backups recently since it just keepings adding up on the space it needs, and my external harddrive was running out of space.

     

    After I deleted the backups (no folder left called OneCare Backup), set up the external harddrive as centralized device placed at G: (That's were OneCare located it), and I started backup I get to choose between New or Express. Either I choose New or Express I get the same message: Can't find drive F:, please insert.... Neither have I or OneCare said it was on F: but still I does mean it's there when it does backup automatically through tune up program or I do it manually.

     

    What am I doing wrong?

     

     

    Thank you in advance.

     

    Best regards,

    Olav Aleksander

    Thursday, December 6, 2007 12:31 PM

Answers

  • Try saving the plan after turning backup *off* and then configuring the plan to backup to your external disk.

    I trust that the backup folder on the disk has been removed?

    If you are only backing up a single PC to this drive, don't use Centralized Backup....

     

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Monday, February 18, 2008 4:26 PM
    Moderator

All replies

  • In Windows Explorer, what drives do you see showing up? Is the external drive seen as G: by Windows Explorer? Do you have an F: drive listed?

     

    Since OneCare is insisting on find F:\ perhaps you can get this resolved via the back door. Open Control Panel, go to Administrative Tools, then Disk Management. Right click on the drive that is probably shown as G: and select change Drive Letter. Pick F: and close the Disk Management dialogs.

     

    That still doesn't explain why setting OneCare up to use G: doesn't get heeded when a backup actually executes, though.

     

    -steve

     

    Thursday, December 6, 2007 6:50 PM
    Moderator
  • Thank you for your answer, Steve.

     

    The drive shows up as G:. There is no drive that is called F:.

     

    I could as you say, use Disk Management, but would preferably get it to work normally. The funny part is that OneCare finds it during settings as centralized and says drive G:, but when I try to backup then it asks me to insert drive F: even though drive G: still is inserted...

     

    If there is no other solution, then I will use Disk Management. What do you think?

     

    Thank you in advance.

     

    Kind regards,

    Olav Aleksander

    Thursday, December 6, 2007 10:53 PM
  • I'll see if I can get someone from the backup team to comment, Olav.

    -steve

     

    Friday, December 7, 2007 2:43 AM
    Moderator
  • Great. I've been offline for a while, so I haven't seen you message before now. Hopefully the backup team can find out what to do.

     

    Thank you,

    Olav Aleksander

    Friday, December 14, 2007 10:37 AM
  •  Olav Aleksander wrote:

    Great. I've been offline for a while, so I haven't seen you message before now. Hopefully the backup team can find out what to do.

     

    Thank you,

    Olav Aleksander

    Actually, I'm glad that you were away as I failed to follow-up on this! I'll see what I can find out.

    -steve

    Friday, December 14, 2007 2:43 PM
    Moderator
  • Olav, I received a response from the backup Program Manager, but I'm not sure that I fully understand it.

    The first point is that to use Centralized backup, the external drive connected to the Hub PC needs to be formatted NTFS. If it is not formatted as NTFS, you will need to create a Share on the external drive and configure external backup to use that Share. It would seem to me that OneCare should have provided some feedback to you if the drive is not NTFS formatted.

    The second part of the reply didn't address the drive letter change, but I suspect that it is related. When you deleted the backup folder and contents from the drive, it can no longer perform a backup to that location from OneCare until you recreate the backup plan for the local backup. Since you are trying to backup via Centralized backup, you've got the new plan for G:\ which may not work since the drive may not be NTFS, but is FAT32 *and* your single PC plan is invalid since the old location is now gone.

    I believe you should start over with the Centralized backup by configuring a Share on the LaCie drive via Windows Explorer and then configure Centralized backup to use that Share. Let me know if that works.

    -steve

     

    Wednesday, December 19, 2007 5:15 PM
    Moderator
  • Stephen,

     

    After having to re-download and reinstall Live Onecare in the past few days, I have experienced the same problem.  My external HD is G: - 300gb......the old location for Onecare backups was P:, but the new installation said it was not large enough, sooooo, I repartioned the external HD G: deleted the smaller partition P; and merged with G:.  Tried to setup

    Backup and have G: as destination - the setup showed G; as b/u location, but when executing the "Backup" command, it would say it can't find P: ....argh..!  So I go back in and partition my external HD and create a 200gb NTFS partition and assigned it as P:; so I said this should do it........WRONG.!  I had changed the b/u location to P: in the setup again.....but, when I run the Backup command, still get error - "Can't find P:  please connect, etc"...

     

    Sure am glad MSFT made Onecare simplified....!     Any suggestions as to how this problem can be fixed..?

     

    Thanks in advance....Bill

     

    Monday, February 18, 2008 4:01 PM
  • Try saving the plan after turning backup *off* and then configuring the plan to backup to your external disk.

    I trust that the backup folder on the disk has been removed?

    If you are only backing up a single PC to this drive, don't use Centralized Backup....

     

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    -steve

    Monday, February 18, 2008 4:26 PM
    Moderator
  • Thank You Steve.....

     

    That was the solution.....!!!!!!   The "No Centralized backup" selection appeared to be the problem.

     

    Bill

    Monday, February 18, 2008 7:14 PM
  • Happy to read that it worked, Bill.

    -steve

     

    Tuesday, February 19, 2008 1:54 AM
    Moderator