locked
Adding a computer to WHS network RRS feed

  • Question

  • My network consists of a Vaio, a ThinkPad and a HPMS HomeServer.
    WHS successfully makes backups of the Vaio, but I cannot encourage
    the backup section to see the ThinkPad - although the ThinkPad has
    full RD access to the HomeServer, and is visible on the HomeServer
    Network Places.
    Sunday, January 24, 2010 4:37 PM

Answers

  • I added a Dell running Win XP Home SP3 - the IBM runs Win Xp Pro SP3 - and the Vaio Win Vista Ultimate.
    Each machine pings the other perfectly well. WHS Connector is installed on each computer.
    Each computer can use the WHS Console.  When added to the WHS connector, only the Vaio made
    itself visible to the server and the backup area........ ? So mebbe its simply a case of reinstalling the
    connector software?
    • Marked as answer by Stonechatz Monday, February 8, 2010 9:51 PM
    Monday, February 8, 2010 9:24 PM

All replies

  • Check the firewall on the thinkpad, and on the server. (See this technical brief for information on what ports are required on the server, and on clients.) Make sure that the thinkpad is on the same subnet as the server. Is the thinkpad connected with a wired or wireless connection?
    I'm not on the WHS team, I just post a lot. :)
    Sunday, January 24, 2010 5:43 PM
    Moderator
  • IBM ThinkPad is connected via a wire to the router. I can remote desktop TO the IBM from the Vaio, but not vice versa - it says I 'might not have the permissions / see your network administrator'... I can see the IBM desktop from the Vaio's Network Places, but cannot access any shared folders on the IBM - again permissions/administrator.
    Saturday, February 6, 2010 7:55 PM
  • Hi Stonechatz,

    You are asking about remote desktop problems between your desktop and laptop - I do not see how this relates to your home server.

    What is the problem that you are having with regards to Windows Home Server?

    Cheers,
    Al
    --
    Saturday, February 6, 2010 9:44 PM
  • The WHS server (MediaSmart) cannot see one of my laptops (IBM), and so cannot back it up.
    I also have a Vaio attached, which is visible to WHS and is backed up.
    The IBM can access the server shares, and can see the Vaio.
    The Vaio can remote desktop to the IBM.
    The IBM cannot remote desktop to the Vaio.
    Most of the shared folders on the IBM are off-limits to the Vaio,
    yet several open easily enough?!?!?!?

    ?
    Sunday, February 7, 2010 2:14 PM
  • What windows version are you running on the computers?
    Are all computers set up to use the same workgroup on the network?

    However, I'm not sure what you mean with the server not seeing your computer. Is the computer listed on the "computers and backup" tab in the console? if not, is the connector installed on the computer?
    Sunday, February 7, 2010 3:16 PM
  • Hi Stonechatz,

    The usual test is to ping a computer to see if it is available on the network.  However you should be able to get to http://servername:55000/ from the IBM.  I would then reload any connector software on the IBM and if you are using a compatible firewall and a supported Microsoft OS then the wizard should setup everything correctly.

    Al
    --
    Sunday, February 7, 2010 3:37 PM
  • I added a Dell running Win XP Home SP3 - the IBM runs Win Xp Pro SP3 - and the Vaio Win Vista Ultimate.
    Each machine pings the other perfectly well. WHS Connector is installed on each computer.
    Each computer can use the WHS Console.  When added to the WHS connector, only the Vaio made
    itself visible to the server and the backup area........ ? So mebbe its simply a case of reinstalling the
    connector software?
    • Marked as answer by Stonechatz Monday, February 8, 2010 9:51 PM
    Monday, February 8, 2010 9:24 PM
  • Glad you got it sorted but that's what I said a day ago :-)
    --
    Tuesday, February 9, 2010 12:43 AM