locked
Can't install - My C++ runtime is too new RRS feed

  • Question

  • Can't install ICE because it's looking for 2010 Runtime.  When I go to install it, I get an error saying that I have a more recent version of runtime installed.  Apparently ICE is looking for VERSION==XXX  instead of VERSION>=XXX.

    Any workaround?

    Saturday, September 21, 2013 12:49 PM

All replies

  • I have the same problem.

    Even after removing the current version of C++ redistributable package from my computer and reinstalling the version proposed by ICE it still gives the same error message:

    Microsoft Image Composite Editor requires Visual C++ 2010 Runtime Libraries. Please install the Visual C++ 2010 Redistributable Package, then run this installer again. Would you like to obtain the Visual C++ 2010 Redistributable Package from the web now?

    I keep getting this message during the installation, regardsless of the fresh, proposed C++ Redistributable Package (X64) install.

    I had ICE running before on a 32 bit system without any problems. But on a 64 bit system I can't get it to run.

    Is there any fix for this?

    Tuesday, August 12, 2014 8:06 AM