none
Sample delisted? RRS feed

  • Question

  • Hi,

    I uploaded a sample. After 6 hours and some changes it just disappeared from "my samples" and it's not listed anymore.

    Is this a well know bug or is my sample really delisted? 

    Over the search I get no result when I'm searching for "Execute assemblies from webserver", but when I'm using this url, I can see the sample and I can edit it:

    https://code.msdn.microsoft.com/Execute-assemblies-from-864a0c57#content

    So, what is going on?

    Greetings, Chris

    Friday, November 2, 2018 8:18 PM

Answers

  • I see the issue now. I agree it is not an abuse issue otherwise it would be gone entirely. I'd try emailing site support here.

    msdnsite [at] microsoft [dot] com

     edit: Here another email method as well.

    https://lab.msdn.microsoft.com/mailform/contactus.aspx

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Friday, November 2, 2018 8:40 PM

All replies

  • Not sure what you meant about delisted but I can reach the page as well.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, November 2, 2018 8:26 PM
  • Hi,

    thanks for your reply, with delisted I mean it's not indexed on the site where all samples are shown, or the search:

    https://code.msdn.microsoft.com/site/search?f%5B0%5D.Type=ProgrammingLanguage&f%5B0%5D.Value=C%23&f%5B0%5D.Text=C%23&sortBy=Date&username=

    And it's also not shown under "my samples"

    I don't think it's reported as abuse, because how you say, we can reach it via link. Maybe I have to wait?

    Greetings, Chris

    Friday, November 2, 2018 8:31 PM
  • I see the issue now. I agree it is not an abuse issue otherwise it would be gone entirely. I'd try emailing site support here.

    msdnsite [at] microsoft [dot] com

     edit: Here another email method as well.

    https://lab.msdn.microsoft.com/mailform/contactus.aspx

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Friday, November 2, 2018 8:40 PM
  • Hi Dave,

    thanks for your help, I think I will wait a bit more. Maybe they just have to check something before it gets indexed, but if it's not shown in the search results tomorrow, I will send an email to the support.

    Thanks


    • Edited by DerChris88 Friday, November 2, 2018 8:46 PM
    Friday, November 2, 2018 8:45 PM
  • Sounds good, you're welcome.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, November 2, 2018 8:47 PM